Focus Fanatics Forum banner

21 - 40 of 2870 Posts

·
Registered
Joined
·
11 Posts
That's a great idea. I'm hearing the same noises. It's almost like an old lifted trucks springs creaking. Strut and/or motor mounts seem reasonable suspects. Cant you guys who have had this problem fixed somehow scan your work orders to this thread?
It would be a good thing to have in hand when I visit the stealer next.
 

·
Registered
Joined
·
192 Posts
That's a great idea. I'm hearing the same noises. It's almost like an old lifted trucks springs creaking. Strut and/or motor mounts seem reasonable suspects. Cant you guys who have had this problem fixed somehow scan your work orders to this thread?
It would be a good thing to have in hand when I visit the stealer next.
Dont have it scanned but this was all mine really said

Bearing and Seal Assembly and Struts replaced
 

·
Registered
Joined
·
5 Posts
Hi guys. I have the same issue with my Focus. For those who had the engine mount replaced, do you know which one it was? I had some of the suspension components replaced but the low speed noise is still there. The dealer ordered one mount ( the one under the tranission I believe.)
 

·
Registered
Joined
·
51 Posts
I get the same sound. And now it seems that many others are experiencing the same.
I will keep and eye on this post, bookmark and decide whether or not to take it back to the dealer. I get a low level clunk when I drive over bumps.
 

·
Registered
Joined
·
154 Posts
I have the same sound on my SEL. I took it into the dealer and they had it a week. They replaced the strut and the sound is still there! Are these mechanics deaf? [8] I have to take it back in soon. [?|]
 

·
Registered
Joined
·
201 Posts
same here. strut bearings, springs and 2 bolts replaced and the sound and vibration is still there. I really think it is a control arm.
 

·
Registered
Joined
·
154 Posts
For those of you who had your motor mounts replaced, did your car only clunk when it was warmed up? Mine is quiet until it's been running for about 10 to 15 mins. then it starts to clunk/rattle.
 

·
Registered
Joined
·
1,388 Posts
I tried bringing it up to my dealer, they told me they could not replicate the noise.

I'm planning on replacing the struts/shocks/springs within the next year, and the noise has not gotten any worse since I took the car in at 800 miles (now at 1500+). So, for now I'm just keeping tabs on the issue and unless it gets any worse, I'll chalk it up as normal.

When it comes down to it, I just want to drive my car and not have to worry about what some hamfisted technician is doing to it when it's not in my possession. I had enough trouble just getting my hood re-painted right and my headlight replaced.
 

·
Registered
Joined
·
48 Posts
Mine rattled all the time hot or cold. It was most noticeable at slow speeds over rough pavement. It also rattled when engine was first started. Replacing the right front motor mount cured the problem. Hope this helps.
 

·
Registered
Joined
·
24 Posts
I had a rattle in the front end of my car going over bumps. Like a nut in a hubcap sound. There was also some squeaking noise when turning the wheel to the right. When I brought it in to the dealer they found a stone that somehow lifted over the front disc brake plate on the interior side. The fact it was on the interior side made it a bit trickier to find. It was too large to fall through the bottom but with some leverage they were able to lift the plate enough for the stone to fall out. I hope this helps someone find a simple resolution to their front end noise.
 

·
Sonic's Mk3 Crew #17
Joined
·
4,888 Posts
I have noticed a rattle/clunk at certain speeds, it took a while though because I usually have the radio on so I didn't notice.

I'd better take it to work soon to have it looked at.
 

·
Registered
Joined
·
192 Posts
my noise was only when taking sharp turns like backing out of driveway and parking spots. Never in other time. Took 3 months for them to order the strut bushings....I don't know why it took that long but my god it was long wait.
 

·
Registered
Joined
·
154 Posts
Thanks for the replies. [thumb]
I'm taking it back to the shop next week. I'm guessing it needs a new motor mount? Replacing the strut didn't help at all.
 

·
Registered
Joined
·
154 Posts
I took it in on Tuesday. They only had it overnight this time. (last time was a full week and they didn't even fix it) This time they replaced the motor mount and the sound is now gone. [strongman][clap]
 

·
Registered
Joined
·
27 Posts
Discussion Starter #40
Update on noises. The last time I took it in to the dealership a very experienced front end tech dealt with it. They claim ford is aware of the issue and for now they are claiming greasing the "strut bumpers" is the only solution. The noise went away for a few weeks. It slowly returned. I took it back for an oil change and told them to repeat the last service. They claim they did. NOTHING! There was no change in noises whatsoever. The issue this time seems to be an inexperienced tech. looked at it. Still no permanent solution.
 
21 - 40 of 2870 Posts
Top