Focus Fanatics Forum banner

221 - 240 of 2870 Posts

·
Banned
Joined
·
12,313 Posts
Mine were RED tags and still have that problem
 

·
Registered
Joined
·
1,388 Posts
I hear the Noise when going over the speed bumps. Also if I have people in the car then it's much more noticeable going over broken pavement.

Could it be the shocks?
Mine's the opposite; the noise almost disappears if I have more than just myself in the car.

Man, I wish I could find some common thread between all of our cars aside from the noise, but it really seems this issue is all over the place.
 

·
Registered
Joined
·
2,285 Posts
Mine's the opposite; the noise almost disappears if I have more than just myself in the car.

Man, I wish I could find some common thread between all of our cars aside from the noise, but it really seems this issue is all over the place.
There has to be something rattling around in the engine compartment. Almost everyone dealing with this issue has had their struts, etc. replaced with no success. I'm hoping they can find the culprit soon, in the meantime I have to take the Focus back into the dealership to get the seats put back together.

It's just one thing after another with this box of steel. [?|]
 

·
Registered
Joined
·
4,328 Posts
There has to be something rattling around in the engine compartment.
There was another thread about a coolant reservoir shaking that was making noise - I don't know if that was that ever brought up in here, but it's worth looking into? Link
 

·
Registered
Joined
·
278 Posts
There has to be something rattling around in the engine compartment. Almost everyone dealing with this issue has had their struts, etc. replaced with no success. I'm hoping they can find the culprit soon, in the meantime I have to take the Focus back into the dealership to get the seats put back together.

It's just one thing after another with this box of steel. [?|]
Man I am right there with you! 16 days this car has been in the shop and I have had it just 3 months! It is on its way back tonight for another extended stay. My level of irritation is growing each trip and each time it comes back with the same issues without resolve.
 

·
Registered
Joined
·
5,887 Posts
New: The noises are getting worse as the days get warmer...
Hello Mistofoleez,

It's a pleasure to meet you! [wave]

Please make an appointment with your dealer, and PM me with your VIN, dealer, mileage, full name, and best daytime number so I can get this escalated to the Customer Service Manager for your area.

I went to the Dealer today and my service rep had a tech drive the car and the tech heard nothing. So the rep had me drive and he rode along and right on the way out of the parking lot "Lo and behold" the Noise was there and made a bunch of noise till we got back. so he heard it...]
Hi stang74shelby,

It's good to know the dealer is addressing your concern. I can contact the Customer Service Manger for your area in order to add another layer of assistance. To do so, please send a PM with your contact information, dealer name/state, approximate mileage, and VIN.

...Sorry it's been a while since I've been on the forum but after reading all the new comments I'm starting to get discouraged. I talked with my CSM and she told me to take it to another dealership...
I'll be taking my vehicle to a different dealer next week to address the noise issue but also because my back seats have come apart from the backing and the leather...
Hello HornedFrog05,

Second opinions never hurt. [:)]

How about shooting me a PM with with your contact information, dealer name/state, approximate mileage, and VIN? I will contact the Customer Service Manager on your behalf.

I also had the 11-11-2 TSB done last year. it did not fix my problem...... This TSB was done at the 2nd dealer after they acknowledged the sound. When I told them the sound is still there, they said it was normal...
Hey theos2,

I certainly don't want this situation to strain your relationship with Ford Motor Company. Please send a PM with your contact information, dealer name/state, approximate mileage, and VIN. I'll escalate the concern to the Customer Service Manager for your area.

The dealer called me today and said that the tech called the hotline after replacing the strut, strut mount, CV-joint, and right front engine mount....
The dealer has ordered new springs for a TSB that apparently should not affect my VIN. Ford has suggested they change them out anyway so we'll see what happens....
Focus eh,

Thank you for your patience as the dealership addresses the concern. It's truly appreciated. [:)]

I am narrowing the sound down to the exhaust system. I have found that i can make the noise happen by lugging the engine a bit, which makes the exact same sound as the slow speed clunk/rattle that i get...
Hey Lipshurt,

Have you taken the Focus to the local Ford dealer? If not, please make an appointment with your dealer, and PM me with your VIN, dealer, mileage, full name, and best daytime number so I can get this escalated to the Customer Service Manager for your area.

Take care all and have a GREAT weekend!

Noemi
 

·
Registered
Joined
·
51 Posts
Clunk Blues

Hello, Ford Customer Service. I am having a clunking noise in the front end. It sounds like upper bearing mounts/strut mounts on a 2012 Focus S with only 550 miles. I also have a rear seat cover where the threads have fallen out and has come undone! This is frustrating for a new vehicle. [facepalm]

Please let me know, I need to get these issue(s) resolved.
 

·
Banned
Joined
·
12,313 Posts
Another S model, not just the Touring suspension anymore
 

·
Registered
Joined
·
5,887 Posts
Hello, Ford Customer Service. I am having a clunking noise in the front end....Please let me know, I need to get these issue(s) resolved.
Hey 12FOCUS S,

Congratulations on the Focus!

Let's have these concerns reviewed by the Customer Service Manager for your area. Shoot me a PM with your contact information, dealer name/state, approximate mileage, and VIN.

Take care!

Noemi
 

·
Registered
Joined
·
1,388 Posts
Alright!

Everyone interested in logging your issue, please visit the following link and answer the questions to the best of your knowledge and ability. You shouldn't need a Google account to answer. Please fill out the survey ONCE.

Survey: https://docs.google.com/spreadsheet/viewform?formkey=dHRWZGY2b3pVTEVpT3dTWUpENDlUekE6MQ#gid=0

Survey Results: https://docs.google.com/spreadsheet/ccc?key=0AryS5DT8rzV-dHRWZGY2b3pVTEVpT3dTWUpENDlUekE

If anyone has any suggestions on things to add, please feel free to suggest. I've covered everything I thought of off the top of my head.
Just to reiterate, help others with this problem by filling out the aforementioned survey.
 

·
Registered
Joined
·
5 Posts
So I got my Titanium Hatchback back from the dealer. The sunroof was replaced so the leak issue is fixed, but the dealer said they could not find the clunk noise from the front right of the car and said "no problem found". So I am a bit frustrated. The noise is now intermittent; sometimes it’s more noticeable at times than others. And the 2012 Focus SEL sedan I was given for a loaner did not have the noise. I guess right now I will just wait until it gets louder or something breaks on it and then Ford will have to replace the part under warranty.
 

·
Registered
Joined
·
2,285 Posts
Hello, Ford Customer Service. I am having a clunking noise in the front end. It sounds like upper bearing mounts/strut mounts on a 2012 Focus S with only 550 miles. I also have a rear seat cover where the threads have fallen out and has come undone! This is frustrating for a new vehicle. [facepalm]

Please let me know, I need to get these issue(s) resolved.
Bummer... we have the same issues, my rear seats are coming off of the backing. I'm really starting to hate this car and FORD for not owning up to the problem.
 

·
Registered
Joined
·
582 Posts
My Service Rep called me a moment ago and said they did the latest update for the TSB 12B37 campaign which addresses some issues regarding the DCT tranny, etc.

However they were still working on the noise issue and said he wasn't sure if it would be ready by the time I got there. He said, first of all it was difficult to locate the noise but that they have it torn down and if its not ready by the time I come to get it that they would put me in a loaner.

I will try to find out more today when I get there in a couple hours. Maybe they've found something that others were never able to find. Fingers crossed!
 

·
Registered
Joined
·
5 Posts
Approaching 7500 mi and I've just started noticing the same rattle/clunking sound coming from the driver's side front area at low speeds.
7500 is when mine started. I had one of the techs with me when i took it in for a wiper switch fail, he said they would look at it, i totally forgot to ask i was really missing my car. (they gave me a fiesta until it was fixed)

Guess i should call him.

Sound slike it wont go anywhere though....
 

·
Registered
Joined
·
582 Posts
Just got another call from Service Rep. He said they are going to need to order some parts. He mentioned Strut / Strut tower parts, I'll get specifics when I pick the car up tonight. I asked if they determined this was definitely the cause for the noise or just high hopes that these parts may resolve it. He said, "Oh no, we know it's definitely the cause for the noise, we have these sensor boxes that we can locate on and around the car, 4 of them that work like electronic ears to help us pinpoint the location and that's definitely where the issue is. Its safe to drive though so you can pick it up tonight, when the parts come in I'll call you back in for the install".

So, that's where things stand with me as of now.
 

·
Registered
Joined
·
582 Posts
Told me they are replacing BOTH struts, something about a Top brace plate and Strut bearings. He said the noise is coming from in between the Strut below and the Top of the shock tower. So something in there is what they feel the problem is.

Parts expected some time next week.
 

·
Registered
Joined
·
7 Posts
Good Evening All,

Sorry it has been a few days since I posted. Been very busy with work and my daughter. Well, I about ruled out the dealership as well as everyone in Ford customer relations to get this noise fixed. I took it upon myself to disconnect the front sway bar end links and take it for a ride. Well, I wish I could say that made the noise go away, but it didn't. The noise is still present even with the front end links disconnected, so that leads me to rule them out as a possible issue. Anybody else try anything different? I recall someone saying that the coolant expansion tank is quite flimsy and and is only retained by one clip. I took a look at mine and I agree it is flimsy but it is not moving around.
 

·
Registered
Joined
·
1,388 Posts
Good Evening All,

Sorry it has been a few days since I posted. Been very busy with work and my daughter. Well, I about ruled out the dealership as well as everyone in Ford customer relations to get this noise fixed. I took it upon myself to disconnect the front sway bar end links and take it for a ride. Well, I wish I could say that made the noise go away, but it didn't. The noise is still present even with the front end links disconnected, so that leads me to rule them out as a possible issue. Anybody else try anything different? I recall someone saying that the coolant expansion tank is quite flimsy and and is only retained by one clip. I took a look at mine and I agree it is flimsy but it is not moving around.
Well, there goes that theory out the window...

Damn.
 
221 - 240 of 2870 Posts
Top