Focus Fanatics Forum banner

1 - 20 of 2870 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
My 2012 Titanium has an annoying low speed strut rattle. When it was new it wasn't there. It took a few weeks to materialize. It's only heard at low speeds. While turning or braking it is super noticeable. The service department freely acknowledged the sound was there. I must give them credit for not denying it.
We took the car to the dealer ship, and found nothing "technically" wrong. They greased the front strut bushings and the sounds went away for about two weeks. Yes. It really wasn't there anymore. I was thrilled.
However, it returned at the same exact rate and loudness as when I first bought it.
Now that it's been a couple months the sound is back full and loud.
The sound IS strut related. I know enough about automotive mechanics not to to be fooled by other sounds and noises. Since the grease made the sound go away for a short time the issue is clearly a strut issue.

Does anyone else have this problem?
The solution so far is only very temporary. I'd like to know if others are getting this noise.
Will Ford or the strut manufacturer make right on this? That remains to be seen.
 

·
Registered
Joined
·
4 Posts
This is very interesting. I searched the net and found this forum because my car clunks or rattles a bit over bumps and it is driving me crazy but I haven't been able to find the cause. A strut or sway bar link would be vaguely consistent with the sound I'm hearing. I now also notice it sometimes when I start the engine. Like you mention it wasn't there new but has been getting steadily worse. It is bad enough now that I think a service technician would likely acknowledge it.

If the best they could do was grease, well that's just not good enough. The car is great in many ways but I can think of at least a dozen details that are sort of half-baked and maybe this is one of them.

I've got the car up on ramps now because I was going to go look again for something loose. Do you know which bushing they greased? I can't imagine anyone actually thinking that could be a permanent correction to this problem but it is an important data point.
 

·
Registered
Joined
·
155 Posts
only issues I have had so far is jerkiness of the suspension, but i only got 600 miles on mine, guess i will keep an ear out for mine.... is it a rattle or like a metal on metal clunking sound....
 

·
Registered
Joined
·
39 Posts
I have noticed a noise in the front recently as well. Guess I'll have to keep an eye on it. Thought it was just me but now that I see others are having an issue, I'll have to go to the dealer soon.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
I am going to take it back for the next oil change soon and schedule the time to get that readdressed. I can't go for very long without my car.

It's like a .. knock.. knock .. knock.. when the suspension moves. .. after say 15 mph the road noise drowns out the sound.
 

·
Registered
Joined
·
266 Posts
I have heard the noise in my focus as well but mine is an SE with the sport package. Also heard the same story as yours awhile back; Took it in they acknowledge the problem but determined everything was as it was suppose to be. I was thinking it might have to do with the firmer suspension components giving some unwanted vibration. Something the engineers may have overlooked.
 

·
Registered
Joined
·
48 Posts
Have them check the motor mount. Mine was doing the same exact thing. It had everybody fooled until a rep from Detroit found a bad right front motor mount which solved the problem. The rattle on startup was a clue that it wasn't strut related
 

·
Registered
Joined
·
3,673 Posts
Have them check the motor mount. Mine was doing the same exact thing. It had everybody fooled until a rep from Detroit found a bad right front motor mount which solved the problem. The rattle on startup was a clue that it wasn't strut related
Was the mount replaced or did something just need to be tightened or ???
 

·
Registered
Joined
·
48 Posts
The mount was defective. It was found only after struts were replaced. It stumped all the mechanics so they had a guy from detroit diagnose. He held the brakes while rocking it back and forth and found a lot of play. Ford should know they have a problem with some of these.
 

·
Registered
Joined
·
2 Posts
low speed noise

I have the same noise at low speed, I hear it when I start the car sometimes, so I thought it was the exhaust. A engine mount makes sense, they replaced the front strut bearing but did not cure it. Please give your feedback if you have replaced the mount.
 

·
Registered
Joined
·
3 Posts
same noise

I have the same noise at low speeds while breaking and/or going over irregular road surface at low speeds. It didnt do it when purchased but slowly got louder/worse. Took it to dealer and they said they didnt hear anything and sure thing, when i picked it up it wasnt doing it, so i waited a couple more weeks until it got worse. Took it to another dealer and they couldnt hear, so we did a ride along and i pointed it out to the mechanic and he quickly said is was normal, it was the brake calipers moving on there track, he said he could pack it full of grease and a month later the noise would be back, he said its normal on smaller cars to hear that specific noise....after seeing this thread i say B S. Its going back to dealer asap.
 

·
Registered
Joined
·
81 Posts
I also hear a clunk/rattle when going over small bumps, I will let my service guy know to check the motor mount when I go in for an oil change, hope they dont think im crazy.
 
1 - 20 of 2870 Posts
Top