Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
Looking at buying a 2012 ford focus dct titanium. Will be my second focus first one is manual. Owner said it had transmission issues and one time lost reverse and had to unplug the battery for a while to get it driving again. Now its been sitting and their selling it. Owned by older lady she doesnt want to risk the transmission fault coming up again and being stranded. The main issue is upon looking at the car we noticed the oil pressure light on, the car isnt knocking or anything and seems to run fine. Engine light is on but not flashing. We drove it 2 or 3 kilometers down the road and it drove fine just shifted hard from 1 - 2 but didnt have loss of power. And engine runs quiet. Oil is full. What could be going on just a faulty oil pressure sensor?
 

·
Registered
Joined
·
29 Posts
Not sure about oil pressure but the loss of reverse and hard shift is likely due to a faulty TCM which ford extended the warranty on them to 10 years or 150k miles
 

·
Registered
Joined
·
117 Posts
Discussion Starter #7
Ahh I see. They said it was already in the for the recalls. It's probably just the tcm acting up randomly. I noticed on hot days it will shift hard and slow and seem like its slipping and revving. But anywhere under 25 degrees c outside temp It works okay. I have a 2012 focus with manual 5 speed that I'm hoping to swap in by the winter. Just hope the transmission is fine until than.
 

·
Registered
Joined
·
2 Posts
Looking at buying a 2012 ford focus dct titanium. Will be my second focus first one is manual. Owner said it had transmission issues and one time lost reverse and had to unplug the battery for a while to get it driving again. Now its been sitting and their selling it. Owned by older lady she doesnt want to risk the transmission fault coming up again and being stranded. The main issue is upon looking at the car we noticed the oil pressure light on, the car isnt knocking or anything and seems to run fine. Engine light is on but not flashing. We drove it 2 or 3 kilometers down the road and it drove fine just shifted hard from 1 - 2 but didnt have loss of power. And engine runs quiet. Oil is full. What could be going on just a faulty oil pressure sensor?
SO, you want a 2012 Titanium?? Wife 70 years old bought hers NEW, only a tad over 100,000, just put new set of tires on it, same as came on from factory, it's just like new, 1 or 2 SMALL door dings, it is the metallic gray, it had a FEW trans issues when new that was fixed by dealer and NONE since, this car LOOKS brand new, she freaking babied it. I convinced her to buy a Prius Prime since ALL we do now since retired is within a 30 miles range, we are in North Central Florida if interested.
 
1 - 8 of 8 Posts
Top