Focus Fanatics Forum banner

1 - 20 of 87 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi All,

I've been a long time lurker and member since we bought our 2012 Focus in the fall of 2011. I've experienced a very scary ordeal, now TWO times, with our Focus. The transmission (Transmission Control Module I suspect) completely failed while on a major highway, resulting in a complete loss of power. It happened two weeks ago with just me in the car, and then again today with my pregnant wife and 1 year old daughter in the car.

I'd urge you all to be very careful driving this car if you're experiencing these transmission issues. It's only a matter of time before something fails, and fails big time. It's one thing to put me at risk, but my wife no longer feels safe in this car.


Here's the full story I've already typed out in the Youtube video description:

"I bought my wife a brand new 2012 Ford Focus SEL in the Fall of 2011. Since the day we've bought the car, it's had strange transmission issues. It hesitates when shifting, and jerks constantly when taking off from a stop or shifting lower gears. We had it checked out just a few months after buying it, and were told that it was "as designed." Whatever..

So we've dealt with the annoying transmission issues until now. On August 24th 2014, while driving down a busy highway in Houston, the car transmission completely shut off on me, resulting in a complete loss of drive-train power. I was left stranded on the highway for 30 minutes, until the car started back up and seemed to have healed itself miraculously (check engine light went away, and ignition started). I suspect the Transmission Control Module needed to reset.

I drop the car off at Tomball Ford in Houston, TX the following morning, and it is left there the entirety of that week. I got a call on Friday August 29th, telling me to come pick the car up. The service technicians drove it around all week, and could not duplicate the issue, nor was there a log of the CEL in the computer (Ford not logging catastrophic failures?!). I resist, but ultimately have no choice, as Ford refuses to replace the part without a service department duplicating the issue.

Fast forward to today (September 7th). We've had the car back in our possession for just over a week, and the same exact thing happens. Complete loss of drive-train power, leaving my pregnant wife, myself, and my 1 year old daughter stranded just off a major highway in NW Houston, TX. Thankfully, we avoided any accidents as we were able to exit and coast to a complete stop in a shopping plaza.

After waiting for a tow truck, the car is dropped in our driveway at home later that day (dealership doesn't accept night drop-offs, further adding to our frustration). We try to start the car in our driveway, and it starts right up, with all check engine lights turned off. Essentially, the same exact issue we experienced the first time around. I suspect the Transmission Control Module is failing, but is able to reset itself once it sits for a period of time.

You can imagine how frustrating it is to have this catastrophic issue, but have the car reset it's CEL before we can get it to the dealership, making it impossible for a dealer to duplicate the issue unless they drive my car for huge periods of time, inconveniencing my family, and costing me huge sums of money in rental fees."
 

·
Registered
Joined
·
56 Posts
I had the same thing happen, including having the car towed to the house, yesterday.

I connected a code reader - and no codes are stored. Starting the car, the check engine light comes on and code U0101 is captured. This translates to 'communication failure with TCM'

Apparently the failure mode is just to shift into neutral.
 

·
Registered
Joined
·
313 Posts
I had something similar happen to me about a year ago after I bought the car. It was on a back road. I turned the car off and back on it it worked again. The dealership said they couldn't replicate the problem and there were no codes.

If that happened with my son in the car I would have freaked out. I'm really glad I traded the car in last week. Even if I took a huge hit in negative equity.
 

·
Registered
Joined
·
56 Posts
Well, its finally at the dealer - and they _may_ be able to look at it by Wednesday or Thursday. The tow truck driver reported that the check engine light is still on.
 

·
Registered
Joined
·
83 Posts
that is insane. i would definitely try another dealer. you could also deal with one of the ford reps on the site. there is no way that is "as designed" ford would be out of business
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
Well, its finally at the dealer - and they _may_ be able to look at it by Wednesday or Thursday. The tow truck driver reported that the check engine light is still on.
Wow, sorry to hear you're having similar issues. Strange that your CEL is still on, considering mine seems to clear itself. Maybe it's a completely different issue? Did you experience the same dash/HUD indications seen in my video?
 

·
Registered
Joined
·
2,517 Posts
Insane! I know for sure I won't put my life or any life on jeopardy by driving that kind of car, if I were you I won't drive that Focus any more. Period.
 

·
Registered
Joined
·
5 Posts
I am having a similar issue with my 2012 Focus. It suddenly goes into neutral while I'm a driving. At first it only seemed to happen when coming to a stop. I would get the blinking drive indicator as well. Shifting to different gears doesn't do anything. I had to power of the car and wait 20-30 seconds and turn it back on and it would fixed it self.

Today it happen to me twice once while was driving at about 40-45 MPH it seemed to go into neutral and had no drive. Came to a stop. Recycled the power and started working again. Then I tried using the "Sport" shift mode to see if that helped. It shifted from 1st to 3rd once. Then a minute after that it wouldn't shift gears and then there was no power. I was able to pull into a parking lot and noticed my engine was off. I did get a "Transmission malfunction Service now" warning message this time. I turned the engine back on and it wouldn't get into gear. Waited a few minutes and tried it again and was able to get it into gear.

I'm taking it into the dealership tomorrow morning. From everything I have been reading I am pretty sure its a bad Transmission Control Module (TCM). Hopefully I don't have any issue with the service department duplicating the issue. The problem is pretty dangerous, especially when it happens at high speeds.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #10
I am having a similar issue with my 2012 Focus. It suddenly goes into neutral while I'm a driving. At first it only seemed to happen when coming to a stop. I would get the blinking drive indicator as well. Shifting to different gears doesn't do anything. I had to power of the car and wait 20-30 seconds and turn it back on and it would fixed it self.

Today it happen to me twice once while was driving at about 40-45 MPH it seemed to go into neutral and had no drive. Came to a stop. Recycled the power and started working again. Then I tried using the "Sport" shift mode to see if that helped. It shifted from 1st to 3rd once. Then a minute after that it wouldn't shift gears and then there was no power. I was able to pull into a parking lot and noticed my engine was off. I did get a "Transmission malfunction Service now" warning message this time. I turned the engine back on and it wouldn't get into gear. Waited a few minutes and tried it again and was able to get it into gear.

I'm taking it into the dealership tomorrow morning. From everything I have been reading I am pretty sure its a bad Transmission Control Module (TCM). Hopefully I don't have any issue with the service department duplicating the issue. The problem is pretty dangerous, especially when it happens at high speeds.
Sounds very similar to what I'm going through. When you say it went into neutral, did your indicator actually shift over to neutral when the failure occured, or did it stay in drive, but seem like it went into neutral?

The car has been at the dealership since Monday, and they're still not able to duplicate the failure once again. I got a call yesterday, and after talking to the engineers at Ford, they claimed that Ford told them they need to take my driver's seat out and investigate the wiring harness, as they think it's a wire "chafing" issue.

Since the wiring harness is not covered under the power-train warranty, I'm required to pay for the wiring harness tear-down. What's crazy though, is the dealer admitted they've never seen a failure like this, and they aren't even sure it's the wiring harness. So it's possible, I'd pay $400 for them to much with my wiring harness, only to have it not work at all.

I've asked the regional service manager to call me, and I've yet to hear back.
 

·
Registered
Joined
·
472 Posts
That's BS. Anything inside the car that can cause a powertrain to fail should be covered under the powertrain warranty. Unless you did something stupid to cause the issue(you obviously didn't here).
 

·
Registered
Joined
·
77 Posts
I am having a similar issue with my 2012 Focus. It suddenly goes into neutral while I'm a driving. At first it only seemed to happen when coming to a stop. I would get the blinking drive indicator as well. Shifting to different gears doesn't do anything. I had to power of the car and wait 20-30 seconds and turn it back on and it would fixed it self.

Today it happen to me twice once while was driving at about 40-45 MPH it seemed to go into neutral and had no drive. Came to a stop. Recycled the power and started working again. Then I tried using the "Sport" shift mode to see if that helped. It shifted from 1st to 3rd once. Then a minute after that it wouldn't shift gears and then there was no power. I was able to pull into a parking lot and noticed my engine was off. I did get a "Transmission malfunction Service now" warning message this time. I turned the engine back on and it wouldn't get into gear. Waited a few minutes and tried it again and was able to get it into gear.

I'm taking it into the dealership tomorrow morning. From everything I have been reading I am pretty sure its a bad Transmission Control Module (TCM). Hopefully I don't have any issue with the service department duplicating the issue. The problem is pretty dangerous, especially when it happens at high speeds.
I have a white ford focus Titanium, same exact problem. Ford repaced under seat harness...but still happening. My car is at dealership now since June 20th. They want me to pay thousand to fix saying it is not under warranty and longer. Crazy!! You need to, we all need to report this to www.nhtsa.gov, Better Business Bureau. this is only way to get recall. spread the word! Ford needs to buy these cars back. [sing]
 

·
Registered
Joined
·
20 Posts
The same thing happened to be last night. I was driving hope and my hill assist light came on and loss power to the wheels. I pulled off and thought maybe if turn off and turned back on maybe that would fix it, but nope then it wouldnt start. It's sitting at the dealer now. Should I call them back and ask them about the TCM or just wait and see what they say.
 

·
Registered
Joined
·
77 Posts
The same thing happened to be last night. I was driving hope and my hill assist light came on and loss power to the wheels. I pulled off and thought maybe if turn off and turned back on maybe that would fix it, but nope then it wouldnt start. It's sitting at the dealer now. Should I call them back and ask them about the TCM or just wait and see what they say.
they will most likely check the TCM but make sure you get report in writing
I would call them and mention 2013 recall on electric ford focus
http://www.cars.com/ford/focus/2012/recalls
someone one from ford's Customer service rep will be contacting you. Not any help to me and it has been a month!
 

·
Registered
Joined
·
20 Posts
Discussion Starter #15
I have a white ford focus Titanium, same exact problem. Ford repaced under seat harness...but still happening. My car is at dealership now since June 20th. They want me to pay thousand to fix saying it is not under warranty and longer. Crazy!! You need to, we all need to report this to www.nhtsa.gov, Better Business Bureau. this is only way to get recall. spread the word! Ford needs to buy these cars back. [sing]
Sorry to hear you're having the same issue. As I'm sure you can attest to, it's incredibly scary to lose power going full speed on a highway.

I filled out a Better Business Bureau complaint last night. Waiting for them to get back to me. Going to look into the nhtsa complaints now.
 

·
Registered
Joined
·
77 Posts
I am also in Virginia and experiencing same problem, 2 Ford Case #s and 2 months later still no car! Power of the people on this site! Come on where are you customer service?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #17
The same thing happened to be last night. I was driving hope and my hill assist light came on and loss power to the wheels. I pulled off and thought maybe if turn off and turned back on maybe that would fix it, but nope then it wouldnt start. It's sitting at the dealer now. Should I call them back and ask them about the TCM or just wait and see what they say.
You can call and ask all you want, but Ford is going to do all they can not to pay the $1200+ to replace a TCM.

I have a friend who is a ford service tech, and other mechanically inclined friends/family, and everything points to the TCM. Instead, I have my service dealer shotgunning solutions, who willingly admitted having no clue what the issue is, pulling my seat out to look at the wiring harness. All of which I'm paying for..

The whole situation is ridiculous..
 

·
Registered
Joined
·
77 Posts
It is horrible...we are not complaining about a bad paint job! I am writing letters to the Ford CEO and board of directors.....on a roll now! call me if you would like to do something else....540-551-0885 I have ideas!
Look this up on ford fanatics....Malfuctioning Parking assist. Many more comments!
 

·
Registered
Joined
·
20 Posts
Discussion Starter #19
It is horrible...we are not complaining about a bad paint job! I am writing letters to the Ford CEO and board of directors.....on a roll now! call me if you would like to do something else....540-551-0885 I have ideas!
Look this up on ford fanatics....Malfuctioning Parking assist. Many more comments!
Good luck with your letter writing. Please use my video as a reference and send it along with whatever letters/complaints your sending off.

I've also just filled out a NHTSA complaint on this issue. Browsing through the complaints, so many other people experiencing this same issue.
 

·
Registered
Joined
·
4,328 Posts
It is horrible...we are not complaining about a bad paint job! I am writing letters to the Ford CEO and board of directors.....on a roll now! call me if you would like to do something else....540-551-0885 I have ideas!
I'd edit your video to show the failure in the very beginning and then just buy some label or decal paper and stick it on all of the Focus windows at your dealership.


Also, that might be illegal and they could probably sue you for loss of sales - but sometimes you've got to fight fire with fire.

Give a nice title like "Use the QR Code to *Like* our page and get an extra $500 off your purchase price!" That'll really piss them off.
 
1 - 20 of 87 Posts
Top