Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I'm working on a 2012 focus 2.0 Got towed in with a no crank. Started checking it out, no signal to starter relay. Checked ignition switch output, have signal coming from switch. I'm not sure if the signal goes from the switch to the relay directly or goes to the ECM and the ECM outputs the signal to the relay. Also scanned the car, got a U0422 from the ecm and BCM. P06B8 was also in the ECM. Scanner (Snap On Verdict) would not communicate with the TCM. Also the display on the dash does not show any gear selected. My gut is telling me it needs a reprogramming which I don't have the capabilities of doing. Going to check powers and grounds on the TCM to start with and go from there. If its not a reprogram I'm thinking broken wire somewhere. Just wondering if anyone else has run into this issue or anything similar.
 

·
Registered
Joined
·
1 Posts
I'm working on a 2012 focus 2.0 Got towed in with a no crank. Started checking it out, no signal to starter relay. Checked ignition switch output, have signal coming from switch. I'm not sure if the signal goes from the switch to the relay directly or goes to the ECM and the ECM outputs the signal to the relay. Also scanned the car, got a U0422 from the ecm and BCM. P06B8 was also in the ECM. Scanner (Snap On Verdict) would not communicate with the TCM. Also the display on the dash does not show any gear selected. My gut is telling me it needs a reprogramming which I don't have the capabilities of doing. Going to check powers and grounds on the TCM to start with and go from there. If its not a reprogram I'm thinking broken wire somewhere. Just wondering if anyone else has run into this issue or anything similar.
Hello I am curious what ever happened with the Focus no start no crank issue. I am and have been experiencing it intermittently. At this point I am in the pits and not going anywhere soon. If there is anything you can do to help I would greatly appreciate it.

Thanks Burt
 

·
Registered
Joined
·
19 Posts
Failed TCMs have caused intermittent loss of communication to the tcm. It is most likely your cause, especially since you've verified your grounds are clean and tight.
 
1 - 4 of 4 Posts
Top