Focus Fanatics Forum banner

61 - 80 of 338 Posts

·
Registered
Joined
·
5,887 Posts
I have an "issue" (put it in quotes because I'm not sure it is in fact an issue), where the A/C gets cool, but it never really gets cold...With the Focus, it never seems to get really cold, to the point that if I turn the air off from the highest setting, it seems like only a few minutes will pass before I'm turning it back up.
Same "issue" here...In order to keep the cabin comfortable, I have to have the a/c on max and the fan wide open. It was only degrees and the a/c would only keep the car comfortable. I'm thinking it should get cold.
Hi JesseE1981 & Hawktwoe,

Hmmmmm….’tis difficult to diagnose a symptom over the forum! [cool]

Let’s have the local Ford dealer take look at the Focus, and diagnose the underlying A/C cause. Give them a call, and set up an appointment as soon as possible. Also, shoot me a PM with your contact information, dealer name/state, approximate mileage, and VIN to begin the escalation process.

Got my Focus back yesterday with a NEWer compressor. Prestige Ford really took care of me and renewed my confidence... My metal plates came in while car was there and they even put them on for me... Nice to have cold a/c while driving here in Texas.
Hey ArticWhite,

A big WOOP to Prestige Ford for providing a solution to tame the tresses! [woot]

There is now multiple accounts here of A/C problems and the only fix has been replacement of the compressor -- seems to me this is where most, if not all, the A/C problems are coming from. Ford, get to the bottom of this...
Hello raptor1956,

No doubt about it, we are working on the solution to the A/C problem. [thumb]

It's the weekend - ENJOY!

Noemi
 

·
Registered
Joined
·
188 Posts
Thanks Noemi, but I really don't think that will be necessary as I have yet to have a problem with the Ford service departments in this area.
 

·
Registered
Joined
·
371 Posts
Hello raptor1956,

No doubt about it, we are working on the solution to the A/C problem. [thumb]

It's the weekend - ENJOY!

Noemi[/QUOTE]
Thanks Noemi, have no doubts Ford will figure it out!
 

·
Registered
Joined
·
51 Posts
Almost 600 miles on mine. The Phoenix heat is just starting to get crazy and I'm noticing issues with the AC. All these issues with the MFT, DCT, and now the AC. Wonder what's next.
 

·
Registered
Joined
·
69 Posts
Looks like i might have to take mine in then since my SE is doing the same as most here. The south Texas sun is horrible here in the RGV but the problem i have is the AC seems to be blowing through a straw or something. The only way the car will cool down is with the knob turned to max and around 2 or 3. Then i have the problem of the back seats still being warm and whoever is in front gets hit with cool air so it is never really comfortable. In my mustang i can keep it on top and bottom vents with the knob on maybe 1 or 2 so i do not see why i have to keep my focus on max to achieve the same results.
 

·
Focus Addict
Joined
·
14,132 Posts
I'm not sure if I'm having the same problem as everyone else, as my a/c still gets cold, but as I've approached 500 miles today when the car was first started with the climate control system in automatic with the a/c on it was blowing musty or moldy smelling air for a while until it started to get cool. Please tell me that this is a systemic failure, and that although I wanted to drive a new car in part due to having air conditioning I won't be able to enjoy one which was already broken? [bigcry]

I understand it can take a moment to get cool air, but on auto the car turns the blower up to full and I'm not sure if the drain is working properly or not but that smell is awfully reminiscent of what used to happen with my Grandmother's 1999 Taurus, at least when she hadn't been using the a/c for awhile, I can't recall what was wrong then, but she used to spray lysol into the vents, but I don't want to have to resort to that in a brand new car. [bigcry]
 

·
Registered
Joined
·
5,887 Posts
Thanks Noemi, but I really don't think that will be necessary as I have yet to have a problem with the Ford service departments in this area.
Hawktwoe,

No problem. Keep me posted on the results of the visit.

...Thanks Noemi, have no doubts Ford will figure it out!
Thanks Uptcv1,

Your confidence in us is appreciated. We'll not let you or your fellow posters down. [:)]

Almost 600 miles on mine. The Phoenix heat is just starting to get crazy and I'm noticing issues with the AC. All these issues with the MFT, DCT, and now the AC. Wonder what's next.
Hey 04SVTF303,

Nothing! Nothing else will be allowed if we have a say in it. Shoot me a PM with your contact information, dealer name/state, approximate mileage, and VIN. I'll escalate your concern to the Customer Service Manager for your area.

My partner Jaclyn has you covered on all things In-Vehicle Technology. Give her a shout out when you have a chance. Her handle is: FordIVTteam.

Looks like i might have to take mine in then since my SE is doing the same as most here. The south Texas sun is horrible here in the RGV but the problem i have is the AC seems to be blowing through a straw or something...
Dracoheart,

Hmm….not sure if a straw is part of the vehicle’s specs. [cool]

How about sending me a PM with the following info - your contact information, dealer name/state, approximate mileage, and VIN so I can get this escalated to the Customer Service Manager for your area.

I'm not sure if I'm having the same problem as everyone else, as my a/c still gets cold, but as I've approached 500 miles today when the car was first started with the climate control system in automatic with the a/c on it was blowing musty or moldy smelling air for a while until it started to get cool...
Hi suss6052,

Oh no, not your pretty Focus?!

Definitely take it over to the local Ford dealer for a diagnoses. When you get a chance, please send me a PM with your contact information, dealer name/state, approximate mileage, and VIN. I’ll escalate the concern to the Customer Service Manager.

Take care!

Noemi
 

·
Registered
Joined
·
133 Posts
I think I may be having issues with my ac as well. It blows cold but I have to keep it on max. It's about upper 80's here so I feel after awhile I should be able to turn it down. My 2002 Aztek with 186,000 miles has better AC. Also if I shut the car off and re turn it on, I get a musty smell as well.
 

·
Registered
Joined
·
51 Posts
Hey 04SVTF303,

Nothing! Nothing else will be allowed if we have a say in it. Shoot me a PM with your contact information, dealer name/state, approximate mileage, and VIN. I'll escalate your concern to the Customer Service Manager for your area.

My partner Jaclyn has you covered on all things In-Vehicle Technology. Give her a shout out when you have a chance. Her handle is: FordIVTteam.
I've tried PM'ing you twice now and it's not showing up in my sent box. Please confirm you've received my info.
 

·
Registered
Joined
·
5,887 Posts
I think I may be having issues with my ac as well. It blows cold but I have to keep it on max. It's about upper 80's here so I feel after awhile I should be able to turn it down. My 2002 Aztek with 186,000 miles has better AC. Also if I shut the car off and re turn it on, I get a musty smell as well.
Cylander,

No problem; we'll add you to the list. [:)]

Please make an appointment with your dealer and PM me with your VIN, dealer, mileage, full name, and best daytime number so I can get this escalated to the Customer Service Manager for your area.

I've tried PM'ing you twice now and it's not showing up in my sent box. Please confirm you've received my info.
Hello again 04SVTF303,

Yup! I received them. The in and sent box on this forum can be a bit finicky at times. Thanks for the info!

Noemi
 

·
Registered
Joined
·
5,895 Posts
Just got my 2012 SE and less than 6 hours and 100 miles the A/C compressor started making bad noises and will be replaced on wednesday.
 

·
Registered
Joined
·
69 Posts
PM has been sent, hope all of this is resolve soon. I bought this car for my daily driver and now to go back to the mustang is going to kill my wallet in gas.[bigcry]
 

·
Registered
Joined
·
56 Posts
PM has been sent, hope all of this is resolve soon. I bought this car for my daily driver and now to go back to the mustang is going to kill my wallet in gas.[bigcry]
I understand your frustration but you gotta look at the bright side. It's a fun way of killing your wallet! Hope it's a v8 mustang..vroom!

[joke]
 

·
Registered
Joined
·
69 Posts
Well just got word from my dealer about my AC. They went through all the electrical, checked the refrigerant level and compressor, and even tried another focus on the lot. And their verdict is that all focus AC are the same and have this problem.

Now i am not saying anything bad about the dealer. They have been nothing but nice to me and have kept me up to date on what was going on and helped me with my other issues. But this AC thing has got me in a rut.

Even with tint and a sun shade this car gets hot down here, and if everyone, even the techs, say the AC is not working right then what do i do. My mustang cools right away on normal AC with the fan at 2, this car needs the fan on 2 or 3 with MAX AC to cool down. Some would say as long as it does cool down in the end it is ok. That is fine for me but it is not fine for my passengers in the back that are feeling the heat and me and the front passenger freezing when it finally does cool down.

If this is what i have to live with i think my final step would be to rip the interior out and install some Dynamat to reflect some of the heat out.

Oh and boomer yes it is a GT and i just spent $20 getting to work yesterday and i have to do it again if my dealer does not give me back my car today. I just love getting 9 mpg on that thing (12 on the highway) and 93 octane only thanks to VMP tuning [xx(]
 

·
Registered
Joined
·
371 Posts
not sure if A/C is the issue here... perhaps some thermostat and/or calibration is off.. mine basically blows warm when dial is to left-cold seting -without A/C on- but even when it is not really warm outside.. 50's 60's temp out... so when A/C is on it helps cool but feels like all the way to left is what it should be at at say 9-10 oclock dial position...
see what I hear back from dealer today..
 

·
Registered
Joined
·
5,887 Posts
Just got my 2012 SE and less than 6 hours and 100 miles the A/C compressor started making bad noises and will be replaced on wednesday.
Hey RonMaiden,

Congratulations on the Focus!

I want to make sure this is a great experience for you. So, make an appointment with the local Ford dealer and PM me with your VIN, dealer, mileage, full name, and best daytime number. I'll get this escalated to the Customer Service Manager for your area.

PM has been sent, hope all of this is resolve soon. I bought this car for my daily driver and now to go back to the mustang is going to kill my wallet in gas.[bigcry]
Well just got word from my dealer about my AC. They went through all the electrical, checked the refrigerant level and compressor, and even tried another focus on the lot. And their verdict is that all focus AC are the same and have this problem...
Dracoheart,

Thanks for keeping me in the loop. Continue working with the dealer; you should be receiving a call from the Customer Service Manager some time today or tomorrow.

I understand your frustration but you gotta look at the bright side. It's a fun way of killing your wallet! Hope it's a v8 mustang..vroom![joke]
Hi Boomertwo;

Now that's a point of view I can get on board with. [:D] #vroom

Noemi, just sent you PM -thanks
not sure if A/C is the issue here... perhaps some thermostat and/or calibration is off.. mine basically blows warm when dial is to left-cold seting...see what I hear back from dealer today..
Hey Uptcv1,

I received your info, and will be escalating the concern as soon as possible.

Take care all!

Noemi
 

·
Registered
Joined
·
371 Posts
got email response back from service dept.. quote below:

"..the tech checked all the air inlets and ducts, all functions are operating normal, the tech checked another like-same veh that has the same operation- also contacted ford tech hotline, this is a normal operation and ford wrote back that a difference of up to 10 degrees is concidered normal operation. so right now all functions are working as dedigned by the ford engineers.. the focus is ready for pick up"

ok so it sounds to me service depts need more help from Ford with this one... ball back to Ford headquarter court..!
(btw.. from above techs quote "a difference of up to 10 degrees is concidered normal operation" this refers to the temp diff I feel from left vs right vent from central dash... find that very hard to accept as normal...)
 

·
Registered
Joined
·
371 Posts
I have about another 800 miles to put on till I get 5000 mi and bring it in for the first oil change. Hope they can find something but I have my doubts. I did notice the other day when it was about 55* out and I shut off the A/C and just used outside air that it seemed pretty warm, maybe the cold/hot air mixer lets warm air in even if the control is set to full cold. Sure hope they can fix it, it will be the 2nd time it's been in for it.

Any updates? Thanks!
 

·
Registered
Joined
·
371 Posts
Great news guys. Our car is fixed. As it turned out, it was a combination of issues, but the primary problem was the sensors in the climate control system were not set/calibrated. This was causing lots of heat from the heater coil to spoil the system. On top of that, our condenser was defective, causing very poor cooling... if any.

So, in our case persistence paid. The main problem was that since the car was so new, there were a lot of areas the techs initially refused to look. They had a hard time believing the system could be so badly broken.

Yesterday when the wife picked me up I was amazed at the difference. The car was keeping cool easily on low fan speeds, and the temp control actually worked! Before the fix the temp dial was a psychopathic monster. A hair of a turn was the difference between uncomfortable and burnt. The temp dial now actually gives us a full range of temps! What a concept! This is definitely related to the calibration issue... and I hope it helps you guys track down your issue.

The A/C system does in fact work if its running right. So there's hope!
Assume now you get cool air in multiple left dial settings? -thanks!
 
61 - 80 of 338 Posts
Top