Focus Fanatics Forum banner

301 - 320 of 338 Posts

·
Registered
Joined
·
2 Posts
2012 AC Problem

Our 2012 Focus S AC has never worked probably. Simply, does not cool nor dehumidify correctly.

Went to dealer twice (Bob Wondries in Alhambra, CA) who only checks pressure of system (which is not the issue).

Have had a case with Ford Motor since 12/2012. Ford Agent wanted us to take to dealer.

Now reopening case to see if Ford Motor will actually give this to a non-dealer representative to have to drive for a few days to see how the AC does not work.

I wish I could been have lucky like some of the folks here who actually had dealers that would attempt to fix and finally fix.
 

·
Registered
Joined
·
1,366 Posts
I have a vent thermometer in one of the center vents of my 2014. From what I've read on line, vent temperature is just one of many variables in determining a healthy system. Nevertheless, my vent temps at 95 degrees with approximately 30% humidity reads from 44 to 48 -- usually around 46 (gauge only shows 4 degree increments, and who knows how accurate it is).

By contrast, my 2002 Escort sedan, with the same gauge in the same conditions shows 40 degree air at the vent.

I took the Focus in to the dealer on Thursday to see if they would check it. The service writer said "with modern vehicles, I'm surprised you're getting < 50 vent temp, so it sounds like yours is working great. I can check it, but I'm sure we won't find anything." Seems like I've also read outdoor ambient (not taking humidity into consideration) minus 40 degrees is good; minus 45 is excellent. If that's the case, I'm getting about a 47 to 50 degree drop.

Not sure what he meant by "modern", he's clearly not old enough to remember R12 MVAC systems. Maybe he meant within the past few years, or maybe just Mk3 Focuses in general. Or maybe he's under the same '"40 degree drop" illusion I'm under.

I may top it off myself by adding a few ozs R134a. See if it makes a difference.
 

·
Registered
Joined
·
2 Posts
Continuing Story

So, I call into Ford to re-open the case. Been closed so they make a new one.

This is a follow up to the two year old issue of AC not working properly since new, taken to dealer twice with no action, etc.

Ford Customer Serv. rep calls me back a day late. Tells me Ford field rep won’t look at it until Ford Dealer calls them out for an issue. Have to work with a dealer.

I reach out to an alternate dealer (will give name later). General Manager. Tell him story. He takes VIN, gets back to me and asks if anything was done after the April 2012 Air Conditioning repair. Well, I go that is interesting since I bought the car new in July 2012. No one at my dealer or Ford Cust Service ever said the car has had a prior repair. I think this GM may have slipped this by accident by email.

So, today waiting to see if this dealership will make something happen on an actual repair attempt. If not, calling the lawyer.

FYI. Ford Customer Service online here in communication with me; but not doing anything for me yet. Just here for looks at this point.
 

·
Registered
Joined
·
14 Posts
Hi all, I recently noticed the left lower center vent is not blowing air at all. Also the lower right vent doesn't either.
Before taking it to the dealer, I wanted to ask which of all vents are functional? The car has 3 on each side next to the doors (or 1 divided in 3), and 4 in the center. Do all of them are functional?
 

·
Registered
Joined
·
181 Posts
Welp, I started my car up and smelled something awful, then 200 miles into a 450 mile trip my A/C clutch seized and burned the drive belt off. 1.5 months out of warranty, but I bought the ESP.
 

·
Registered
Joined
·
24 Posts
It appears as if my A/C compressor just grenaded itself after only 5100 miles, I'm pretty pissed. This is the second new ford in a row of mine that this has happened to, my 06 escape compressor went at around 20k-25k miles.
 

·
Registered
Joined
·
1,366 Posts
It appears as if my A/C compressor just grenaded itself after only 5100 miles, I'm pretty pissed. This is the second new ford in a row of mine that this has happened to, my 06 escape compressor went at around 20k-25k miles.
These compressors look like a pain to get to. Did it internally disintegrate (black death)? If so, are you going to try to replace components, or do a flush?

How difficult was it to do on your Escape?
 

·
Registered
Joined
·
24 Posts
I had my escape done at the dealer since it was under warranty, but the escape had a catastrophic failure, the pulley came off with some of the casing of the compressor, and obviously tore the belt off.

I just bought this focus brand new in june, can't believe the compressor is already dead. It looks like the seals let go in a hurry, all the oil is sitting on the pan underneath it. Yeah I wouldn't want to try to get to this compressor, looks like an absolute pain in the ass.
 

·
Registered
Joined
·
4 Posts
I just purchased a brand new 2014 FF SE Hatch and have had issues with the A/C from the beginning. Only have 900~ miles on it now, but on occasion it takes 10-25 minutes for the A/C to actually kick on. (just blows very hot air until it does so)

Brought it to the dealer, waited 2 hours, they found nothing.

Not really sure what to do at this point, I do not live within 30 min of my dealer so even if I tried bringing it as the issue was occurring it would probably kick on by then.

Any thought?
 

·
Registered
Joined
·
8 Posts
We have a 2013 SE hatch and didn't get it off the lot after signing the paper work and the compressor locked up and stalled the motor the dealer had it fixed the next day and we never had an issue with it, although we live in Vegas the AC takes 30 mins to cool down and it's not the best
 

·
Registered
Joined
·
5,887 Posts
I just purchased a brand new 2014 FF SE Hatch and have had issues with the A/C from the beginning. Only have 900~ miles on it now, but on occasion it takes 10-25 minutes for the A/C to actually kick on. (just blows very hot air until it does so)

Brought it to the dealer, waited 2 hours, they found nothing.

Not really sure what to do at this point, I do not live within 30 min of my dealer so even if I tried bringing it as the issue was occurring it would probably kick on by then.

Any thought?
Has this concern gone away or reoccurred since this instance?

Meagan
 

·
Registered
Joined
·
1 Posts
I have a 2011 ford fusion with 85,000 miles and the a/c quit working. I have read some online post that it possibly could be the evaporator sensor has gone out. is this a recall from Ford?

Harry
 

·
Registered
Joined
·
1 Posts
I don't know about the evaporator sensor issue but I do know that I have had my AC system repaired twice in the last 2 years.

These are the mechanics remarks:
April 2013 - VERIFIED COMPLAINT FOUND THE A/C BLOWING WARM HOOKED UP GAUGES FOUND THE FREON LOW. iNSPECTED VEH WITH A BLACK LIGHT FOUND THE EXPIATION VALVE LEAKING. PERFORMED EVAC AND RECHARGE ON THE A/C REMOVED OLD VALVE AND REPLACED O-RINGS. CHARGED THE A/C RETEST OK

April 2015 - VERIFIED COMPLAINT FOUND THE A/C INOP. HOOKED UP GAUGES FOUND NO FREON IN SYATEM. INSPECTED WITH BLACK LIGHT FOUND THE A/C LINES AND EXPIATION BLOCK LEAKING. REPLACED THE A/C LINED AND EXPIATION BLOCK.

This second repair was NOT covered under warranty (even though they had to replace the exact same piece that they installed 2 years prior. Originally I was quoted $880 but my service advisor talked to the service manager and they stated they would absorb 1/2 of the cost. Final cost was $340. I had to pay for a repair that Ford did only 2 years ago. No one has ever touched my car but my dealer and, to be honest, I am not real confident any more with their repairs/parts. If the repair / A/C unit is only going to last 2 years, I am not going to be keeping this vehicle too much longer.
 

·
Registered
Joined
·
9 Posts
We've been having AC problems a couple thousand miles after purchasing the car but it's starting to get worse so I'll have the dealership look at it. Takes a while to get cold, not TOO long but doesn't get ice cold until the 10 minute mark at least. What's really bothering us is the humid air it periodically blows. So humid I can barely breathe. It did this for 2 whole hours on our 4 hour trip from CA to AZ. Was pretty miserable...I've had the AC looked at in the past just die to a full car inspection but nothing was ever reported so we'll see.
 

·
Registered
Joined
·
2 Posts
Traded in my 2005 for a 2012 and am so dissapointed. Would give anything for my 05 back! A/C works at half strength, had it at the dealer twice for this issue and both times was told that it is fine. Had it in a local garage who tested it and said the freon levels are good but the pressure fluctuation is off the charts. Definitely a problem but Ford can't (won't) fix the issue. As summer approaches I dread commuting in this car. Reading this forum tells me that Ford must know they have an issue but dances around it.
 

·
Registered
Joined
·
9 Posts
Yikes, that's no fun. I will admit we live in southern Arizona so summertime temps peak at 115 degrees, with temps right now in the 90s. I don't think we would have a problem with the AC if we lived in a cooler climate to be honest. There's few cars that can withstand the heat down here, but there's been a definite decline in the functionality of our air conditioner. It disappoints me to hear Ford passing it off as normal. I just hope it doesn't get any worse.
 

·
Registered
Joined
·
5,887 Posts
Traded in my 2005 for a 2012 and am so dissapointed. Would give anything for my 05 back! A/C works at half strength, had it at the dealer twice for this issue and both times was told that it is fine. Had it in a local garage who tested it and said the freon levels are good but the pressure fluctuation is off the charts. Definitely a problem but Ford can't (won't) fix the issue. As summer approaches I dread commuting in this car. Reading this forum tells me that Ford must know they have an issue but dances around it.
Welcome to the forum, Jimmy1955!

I see you mentioned heading to the local garage, but have you had a chance to visit your Ford Dealer? Please let me know, along with your mileage.

Meagan
 

·
Registered
Joined
·
2 Posts
Hi Meagan. Yes I have had this vehicle back to the dealership twice for the same issue and they say they tested and "could not duplicate" the issue. Currently the odometer is at 113,000 KMS but the a/c has NEVER worked in this car since we bought it January 28, 2014. Couldn't test the a/c in the dead of winter so the first time at the dealer was May 26, 2014 and then again on September 17, 2014 but by then the weather was cooler. Now summer is approaching again and we still have the same issue.
 

·
Registered
Joined
·
31 Posts
So, have a 2012 Focus SE with 60k miles. Since we bought it used the AC does the working fine one minute, blowing warmer air the next. Trying to nail down what is causing this before it really heats up this summer. Outside of warranty so......

My car will cool fine then for no reason start blowing warmer air, I can normally fix this by turning the fan to 0 then back on or by turning off Max AC and turning off the AC button and then turning it dial back to Max AC. Today it actually worked correctly for the entire time I was driving around town, but I have had it stop working while driving in town and on the highway.

Additionally the other day I was trying to diagnose and see if the Compressor was cycling. The AC just so happened to be doing the warm air thing and I could hear the compressor going, I confirmed by turning the AC off and could hear it click off, then back on when I turned the AC back on.

So, what has been the consensus on what causes this issue?
 
301 - 320 of 338 Posts
Top