Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My Focus 2.0 SE has a hissing noise coming from the front end after I turn on the AC (and the AC doesn't work). Upon looking at it, my husband thinks it is most likely the condenser unit that could have a pinhole in it. We also noticed antifreeze on the underside of the hood, which concerns me. Any ideas would be greatly appreciated.

Thanks!
 

·
Registered
Joined
·
183 Posts
My Focus 2.0 SE has a hissing noise coming from the front end after I turn on the AC (and the AC doesn't work). Upon looking at it, my husband thinks it is most likely the condenser unit that could have a pinhole in it. We also noticed antifreeze on the underside of the hood, which concerns me. Any ideas would be greatly appreciated.

Thanks!
Are you sure the "antifreeze" spray on the underside of the hood is actual antifreeze and not a tracer dye that was put in the freon to trace leaks?.

Check that spray under the hood and see of its oily?, if so, its unlikely to be antifreeze and probably is from the ac leak.

Check the coolant reservoir and see if its low or empty?

Could be the condenser or it could be a hose, accumulator, or the compressor its self. Need to find the oily spot on the ac system and that will tell you where it has most likely failed?.
 

·
Registered
Joined
·
85 Posts
Yeah, if it's green then it's the dye from the AC system. The 2008-2011 come factory filled with green dye. The antifreeze in these is a yellow/gold color. With a leak that large it should be pretty easy to find where it came from. Make sure you have the accumulator replaced with where ever that leak is at since a leak that large has most likely introduced a lot of moisture in the system.
 

·
Registered
Joined
·
5,887 Posts
My Focus 2.0 SE has a hissing noise coming from the front end after I turn on the AC (and the AC doesn't work). Upon looking at it, my husband thinks it is most likely the condenser unit that could have a pinhole in it. We also noticed antifreeze on the underside of the hood, which concerns me. Any ideas would be greatly appreciated.

Thanks!
Hi there!

Have you been to your dealer for a diagnosis? Please let me know, along with your mileage.

Meagan
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Meagan, I have not been to the dealer for diagnosis since it is out of warranty. My mileage is approximately 60,000.
 

·
Registered
Joined
·
5,887 Posts
Meagan, I have not been to the dealer for diagnosis since it is out of warranty. My mileage is approximately 60,000.
I can look into some options, however, I encourage you to head to your dealer so they're aware of your concern and symptoms.

Meagan
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
We are on a limited budget, and the dealer's diagnostic fee is around $100. Any options you have would be greatly appreciated. Thanks.
 
1 - 7 of 7 Posts
Top