Focus Fanatics Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I don't think this is the noise that is addressed by the TSB for suspension noise. Car has just under 11,000 miles. The noise only happens under moderate braking. Just as the car is coming to a stop, there is a creaking sound coming from what sounds like the center of the firewall. When you take off the noise repeats but just a little louder. You CANNOT repeat the sound unless it happens under braking. I have tried every form of power braking(in D and R) etc. I did check around under there when I rotated my tires a couple of weeks ago. Didn't see anything hitting or rubbing. Almost sounds like sway bar bushings. The noise does NOT happen when the temps get below 35 degrees. Every once in a while the noise will happen while making left hand turns if you hit a bump going thru the turn. It has been at the dealer for over a day now. They claim to be having problems identifying where the noise is coming from. Just curious if anyone else is hearing or experiencing this issue. Oh yeah, also had an open recall for my rear defroster.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
damn, you 08 guys too??? WTF, a few of us have, what seems to be, the same problem on our 00--04 model sedans :| (ok, maybe one of them has a hatch....but still)
 

·
Registered
Joined
·
152 Posts
If the noise is from the centre of the firewall then wouldn't that suggest away from the suspension? Possibly gearbox/clutch issue if heard only at low speeds and takeoff
 

·
Registered
Joined
·
1,484 Posts
i have noticed that same problem with my 2005 but i haven't heard the noise for quite some time (knocking on wood) so i'm hoping it fixed itself lol
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
I think the noise is related to the suspension going thru it's travel, nothing to do with the powertrain. That was why I stated that you can't reproduce the noise by power braking it. Also, if it doesn't make the noise when you brake, it will not make the noise when you take off. Not only can you hear it, you can feel it thru the floor. Not in the steering wheel tho. The closest thing I can relate the sound to is when strut tops/bushings are bad and you hit bumps and you get that creaky/rattling sound. This noise never happens just going straight down the road, whether hitting bumps or not. It is VERY annoying. Loud enough to hear over the radio when it is at low volume.
 

·
Registered
Joined
·
152 Posts
It seems odd that it also makes the noise on takeoff - sounds like a component is perhaps connecting with another once on braking and again when the power is put down.
 

·
Registered
Joined
·
198 Posts
I had a very similar problem with mine as well. A few months ago, I noticed a clanking noise coming from what sounded like the rear axle every time I would go over a bump, even if it were the slightest bump. I immediately brought it in to my dealer and within 2 days they found the problem and fixed it as well as doing the defroster recall. I'm not exactly sure what the problem was, I didn't really get to talk to anyone who worked on my car but they did an awesome job fixing it. No rattles or clanking of any kind now.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
does it, by any chance, sound like this? turn up your volume if you can't hear it (I promise there aren't any nasty surprises, lol) and any little kind of banging, popping, thudding, noise you hear is what I'm talking about......I think it happens about 5-6 times in this video :p

 

·
Registered
Joined
·
2,091 Posts
I would think that if the sound came from the center of the firewall, the dogbone would be causing the noise. My opinion.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
^^ that's an idea......Natdogg I believe it was replaced most of the parts on his 03 I think, excluding the dogbone, which the stock looked fine, but hadn't put it in yet....

different engines, yes, but same lower mount, lol.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #11
Dealer claims they couldn't find anything wrong, although they did take apart sway bar to check the bushings. They say the noise is not there now, won't be able to pick it up till the am because of scheduling conflicts on my end. Let you know what I find out.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
Dealer claims they couldn't find anything wrong, although they did take apart sway bar to check the bushings. They say the noise is not there now, won't be able to pick it up till the am because of scheduling conflicts on my end. Let you know what I find out.
ah........ one of the most hated phrases you can hear. it does sound like I have the same problem as yours though, because I can't reproduce it if I jam on the brakes, for example. somewhere, something is not lubricated or doing the job it's supposed to.....
 

·
Registered
Joined
·
6 Posts
Front end noise

does it, by any chance, sound like this? turn up your volume if you can't hear it (I promise there aren't any nasty surprises, lol) and any little kind of banging, popping, thudding, noise you hear is what I'm talking about......I think it happens about 5-6 times in this video :p

My 08 Focus has a "squeak" or something of the like coming from the right front end area, I was thinking it might be a belt slipping or something, only does it cold, and like I said low RPMS, but occasionally does it going over bumps. I couldn't hear anything in that video because of the bad muffler. Get the muffler fixed, and maybe we can hear the noise!
 

·
Aurelius Pardus
Joined
·
26,535 Posts
My 08 Focus has a "squeak" or something of the like coming from the right front end area, I was thinking it might be a belt slipping or something, only does it cold, and like I said low RPMS, but occasionally does it going over bumps. I couldn't hear anything in that video because of the bad muffler. Get the muffler fixed, and maybe we can hear the noise!
lol my muffler's not bad at all......

it doesn't sound like the same problem after all though.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #15
I was not too thrilled with the way the dealer handled my "noise" situation. So, I have been driving my Elantra for the past week. 2 weeks after I purchased my Focus I was moving the car at night, got to close to a drain vent that I didn't see because it was dark in my sister's yard and crushed the very bottom of the passenger side rocker panel. Not noticeable, and you can obviously see that it didn't affect the structure of the car. First thing the dealer tried to do was say the crushed rocker was contributing to the noise. I called the manager of the dealership and raised heck. Manager is a car guy, he went out to the service dept and took a look at it with the tech. Dealer ended up just dropping the front sway bar and inspecting the bushings. Claimed no problems with them, re-installed the sway bar and now the noise is gone. I am not real happy with the Focus right now. Been in for 2 repairs already, doesn't even have 11,000 miles yet. My Elantra is hitting close to 12,000 miles, no problems or repairs. I will keep everyone posted if the noise comes back.....
 

·
Registered
Joined
·
1,465 Posts
I would think that if the sound came from the center of the firewall, the dogbone would be causing the noise. My opinion.
I was thinking the dog bone as well. whats with the defroster recall.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #17
I picked the Focus up after hours so I was not able to see the paperwork. Paperwork came in the mail today. Defroster recall was campaign 07T08 "defroster performance upgrade". I do not know what they did for that. The suspension noise was from "subframe needing to be repositioned" and the right lower control arm had a bolt not torqued properly. I have not yet driven it much, but the limited amount I have driven it there has been no noise. I did note that it did NOT happen below 35-40 deg, so it may not be fixed as it has been that cold here lately. When I had talked to the manager, he said they had to also mess with the front sway bar, but that is not listed on the invoice. Like I said, I'll post back with any updates.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
I picked the Focus up after hours so I was not able to see the paperwork. Paperwork came in the mail today. Defroster recall was campaign 07T08 "defroster performance upgrade". I do not know what they did for that. The suspension noise was from "subframe needing to be repositioned" and the right lower control arm had a bolt not torqued properly. I have not yet driven it much, but the limited amount I have driven it there has been no noise. I did note that it did NOT happen below 35-40 deg, so it may not be fixed as it has been that cold here lately. When I had talked to the manager, he said they had to also mess with the front sway bar, but that is not listed on the invoice. Like I said, I'll post back with any updates.
alright, that's interesting, cause it was about 50 when I drove it yesterday, and it actually started doing it just a little bit......not too noticeable, but it was there.
 
1 - 19 of 19 Posts
Top