Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i got a used 2007 ford focus hatchback about a month ago.
automatic also
i have been getting only 300km per tank.
also when i have been idleing the car vibrates a bit.
the oil is good, along with the air filter and replace very old spark plugs recently.
what could be causing it and how to fix it
 

·
Premium Member
Joined
·
44,595 Posts
Moved to General Tech Chat.

Welcome to FF

Plenty of MPG threads here you can look at for ideas.
 

·
Premium Member
Joined
·
44,595 Posts
For Vibes at idle look at the threads on replacing the passenger side engine mount, it's the usual cause & a Ford one is the only solution.

You can be sure it's the problem if the vibes are less after the car warms up by driving for a while, or if you use a block of wood & a jack to raise the engine slightly at idle & it goes away.

MPG questions always need ACTUAL miles/klicks vs. gallons/liters to have numbers that can be related to other folks results in similar driving conditions.

Winter/winter fuel/ local driving/idling are all factors that can drop miles/klicks quite low in this season.

You started basic checks & tune up item replacement already, one item missed is the fuel filter. Tire pressures & condition, alignment & brake drag are other common factors. Engine running properly is always a question, i assume no current CEL's but there can be "pending" ones you won't know about without getting the system 'read" for codes (always record numbers if you get that done, free at many parts stores).

How did the old plugs look? Any that WEREN'T tan to white in color?
 

·
Registered
Joined
·
32 Posts
Best solution to resolve vibration is to replace the all three motor mounts, Hydraulic, Transmission, and lower rear motor mounts. I replaced the Hydraulic and Transmission, and my cars still vibrates a lot. Need to replace the lower rear motor mount. The YouTube videos indicate this as well, that the lower rear is the cause of most of the vibrating noise. I suggest you replace all three, they are easily accessed to replace. The hardest part is loosing the bolts. I suggest you watch all the YouTube videos on replacing Ford Focus motor mounts, all have good information on the process and details.

As mentioned, have your codes read at a parts store for free, then look up the meaning of them on the Internet. Research solutions on line. It may a senor, do you smell gas in the car when you start the car?

You mentioned you replace the spark plugs, did you gap them correctly? Did you replace the spark plug wires as well, I was having the same gas consumption problem. The previous owner never installed new spark plugs, or wires every 5000 miles.
 

·
Registered
Joined
·
1,212 Posts
New plugs and wires every 5000 miles? Craziness. I'm hoping that was a typo and you meant 50 000...or about 80 000kms for us metric folks up north.

Your mileage should be about double that, based on my '03 hatch that gets around 600km/tank (manual but in a colder climate). And that's with 477k+ kms on the odometer.
 
1 - 6 of 6 Posts
Top