Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone,

I am the new owner of a 2007 Focus SE 4-door (USA). The tailgate doesn't unlock electrically. I discovered that the male connector wasn't inserted in the latch because the connectors don't match. The latch has a 3-wire female connector. The male connector has 4 wires and has a different form.

I am trying to figure out which one is right. I suspect that the latch has been changed but when I search for a replacement I find latches with 3-wire connectors like the one already installed in my car. Can there be 2 different latches on the same model/year car?
 

·
Registered
Joined
·
17,176 Posts
Possibly, Ford has been known more than once to do that. I would assume the harness is correct but not guaranteed.

If part searching run up and down a year different in model ('06, '08) and see if the result changes to get what you want. Could be wrong latch assembly there. Could be an option level difference like with anti theft or none too.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Possibly, Ford has been known more than once to do that. I would assume the harness is correct but not guaranteed.

If part searching run up and down a year different in model ('06, '08) and see if the result changes to get what you want. Could be wrong latch assembly there. Could be an option level difference like with anti theft or none too.
Thanks for the suggestions. It seems to be the case. A Ford parts store agent said that there is a version for a model with alarm system. I got the part number and will try to find a used one. Thanks
 
1 - 3 of 3 Posts
Top