Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My daughter has the above vehicle. Ever since she's owned it, it's had an odd engine compartment noise. It' runs up and down with engine speed. It is 100% one of the belt driven accessories. I took the belt off and the noise went away. I changed the idler pulley and water pump (pump had a leak) and it's still there. It also doesn't seem to be the power steering pump because the noise doesn't change when the steering is moved left and right. I checked the tensioner pulley when I did the water pump and it was good, no wear although there was slight play on the pulley itself. But I had a new one to compare it to and the play was exactly the same. So that would leave the AC compressor or alternator. Again, it doesn't seem to be the AC compressor, noise doesn't seem to change when it is on or off. I checked the alternator bearings and they are super smooth. It sounds like it's coming from the rear, which would point to the alternator. I've sprayed the alternator with lubricant to see if some might penetrate at least a tiny bit and change the noise, but nada. Anyway, I'm hoping that someone out there might have heard this before and can narrow it down for me. Link below is to the youtube video of the noise. Thanks all!

Engine Noise
 

·
Registered
Joined
·
16,007 Posts
Commonly a/c compressor, it won't change noise as it is already spinning loaded or not.
 

·
Registered
Joined
·
39 Posts
Your serpentine belt may be worn. Even if it doesn't look too bad replacing it should fix the sound. To test it spray a little water or wd-40 on it while the car is running and see if the sound persists. Wd-40 is a temporary fix for the sound till you can buy a belt and replace.
 
1 - 3 of 3 Posts
Top