Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
I have a 2005 focus zx3 manual trans that is cutting out after the car is up to temp, no codes. First thing that was suggested to me was to do a smoke test to check for vacuum leaks, found one at the the EGR valve. It looks like there is a small vent hole on the bottom that is letting the smoke out, this only happens when it is p to temp. It is my understanding that there should be no leak there so I swapped it out. The new one is doing the same thing so now I am not 100% on that. I also ended up replacing the canister purge valve because I dropped a hammer on it and murphy's law being what it is... Looking to see if the EGR is supposed to vent and if it is what should I be looking at next.
 

·
Registered
Joined
·
1,644 Posts
I have a 2005 focus zx3 manual trans that is cutting out after the car is up to temp, no codes. First thing that was suggested to me was to do a smoke test to check for vacuum leaks, found one at the the EGR valve. It looks like there is a small vent hole on the bottom that is letting the smoke out, this only happens when it is p to temp. It is my understanding that there should be no leak there so I swapped it out. The new one is doing the same thing so now I am not 100% on that. I also ended up replacing the canister purge valve because I dropped a hammer on it and murphy's law being what it is... Looking to see if the EGR is supposed to vent and if it is what should I be looking at next.
If this is a NA 2005 Focus then it is a MK1 (MK1.5) and you are posting in the wrong section.

'First thing that was suggested to me was to do a smoke test to check for vacuum leaks'
Based on exactly what?

Why dont you start at the beginning - explain exactly: 'cutting out'. Shuts off? Misfires? ?

Do you have a scan tool?

Paul
 
1 - 2 of 2 Posts
Top