Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello Folks... I have a friend who said her 2005 Focus hatchback's wiper hasn't work in over a year... I troubleshot the problem and thanks to this forum discovered a mess of cracked/broken/exposed wires in the harness (upper-side) connecting the body to the hatch... what a mess!!... she also informed me she had boxes packed tight in the rear compartment area and heard the latch activate while driving down the road one day.... you guessed, several boxes escaped on the highway narrowly causing an accident.... imagine this happening on the 401 highway... the dealer told her to check this harness as it is a known problem.... has a recall been called on this condition?... if not, it should have been as it is obviously a known defective condition and premature failure... I have attached pictures showing her body to hatch wiring mess!!...

...sadly she now calls her car a piece of shi_ Ford...

Jerry
 

Attachments

·
Registered
Joined
·
25,627 Posts
Mine did the same thing, it could be a better set-up. I repaired mine, I reattached most of the wires, and had to add about 1" of wire to two of them to make a little more room. Just match the colors and you"re done; though it is tight in there.

No recall that I know of.
 

·
Premium Member
Joined
·
21,250 Posts
Hmm, no issues as of yet, but I must check that. I am having the issue with water getting into the latch when it rains though.

Tell your friend that all cars are POS's. I rely on my mechanical ability to make the most of whatever POS I happen to be driving.
 

·
Focus Hoarder
Joined
·
3,633 Posts
Yep Join the gang its a common but only Specific Focus lines have a recall :)

heres 1 of 2 mess's I have to deal with
I fixed 1 of them easily (without removing the hatch liner and roof liner)

I cut the wires at the breaks soldered a fresh 1 foot (weather rated wire) between the cuts the double layer of heatshrink on the soldered parts and fed one side into the body and the other side into the hatch so the joints are within the body of the vehicle to each wire
one thing that has to be watched is the feed for the rear window defroster its 2 gauges different and appropriate wire has to be used

this is my harness before the fix
 
  • Like
Reactions: viney266

·
Registered
Joined
·
25,627 Posts
^^ Looks just about like my mess, if that harness had been an inch or two longer that would not have happened IMO, but yes, I did the same thing and made a jumper loop a few inches long for a few of the wires as well, as its ALOT to work with in that small space.
 
1 - 6 of 6 Posts
Top