Focus Fanatics Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all, first post here.

My brother and I have been working on his 2003 Ford Focus LX with the 2.0 Split Port/SOHC and have been unsuccessful in getting it to start.

The water pump seized up and ate up the timing belt so it died on him while he was driving home one night. We got it towed, replaced the water pump and looked at numerous diagrams and youtube videos to make sure we set the time correctly and got a new timing belt and tensioner on. We even took out the spark plugs and did the screwdriver method to make sure cylinder 1 was TDC. No luck starting. Did a scan and got a code for P0340 for the Camshaft sensor. We replaced that (original was cracked on the magnet side). Still no luck, but that code went away and we ended up with a P0320 and swapped out the Crankshaft Position sensor (we thought it may have been fried because coolant leaked out when we replaced the water pump). No luck, same code. Spark plugs, wires, and the coil were all replaced while were in there because it was time to do it and still no luck starting. Both sensors and the coil are showing 12 volts in the wiring harness so they're getting power. We used a spark plug tester to confirm there is no spark. Fuses weren't broken or burnt, and the dash isn't showing any signs of the antitheft system preventing it starting. There is fuel in the fuel rail and we can hear the fuel pump humming when we try to start. We are at a loss. Any ideas?
 

·
Registered
Joined
·
2,386 Posts
deleted
 

·
Registered
Joined
·
2,386 Posts
We even took out the spark plugs and did the screwdriver method to make sure cylinder 1 was TDC. No luck starting.
'Screwdriver method' gives you TDC but doesnt tell you if you are on TDC compression or exhaust.

Paul
 
1 - 4 of 4 Posts
Top