Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I had issues with my headlights not working a couple of weeks ago and it turned out to the switch on the inside of the car so now they are fine. But a new problem occurred the in dash lights are not working and neither is my tail lights both of them. My brake lights work when I break but other than that the tail lights are not working. Any suggestions?
 

·
Premium Member
Joined
·
44,595 Posts
Dash - try changing the dimmer settings first, it often fails in a single position. More humbling is when it gets turned all the way off & you don't notice because youi never move it (grin).

Tail lights - fuse/bulbs/sockets for first checks. Test light (preferred) or voltmeter to look for power at the socket. Check ground there with a multimeter as well.

License lights working??? Short there or in the wiring can blow the fuse for running lights.
 

·
Registered
Joined
·
6 Posts
2007 SE Wagon.

Had the same thing happen last night ... no dash lights, no brake lights or running lights (a friend emailed to let me know) and no chime when getting out of the car with the lights in the ON position.
When getting out of the car with lights in the ON position, only the yellow front marker lights are illuminated.

Tomorrow ... start with fuses. I hope that is all it is.

As listed above, I hope it is only a short at the license plate light which hasn't been working for a while.

How hard might it be to find a short at the license plate light area? Will I need to remove the plastic body moulding on the inside of the tailgate? Not really too mechanically (or electrically) inclined.

Any input is greatly appreciated. Thanks.
 
1 - 3 of 3 Posts
Top