Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I'm new to the forms just bought a 2002 ford focus everything was running great this morning I pulled it from street to driveway to do an oil change and started up just fine got it into the driveway and when I went to start it back up to pull it up on ramps it would no longer start. Sometimes the dash lights will come on and sometimes their is no sound or dash lights/warning lights. The PATS system from the research I've done may be the problem. Red light over the stereo where the hazard button is blinks rapidly, but not sure if I would get zero power if that was the issue. I've checked all the wiring and that's all securely connected, battery is fairly new. Looking to see any ideas or if anyone has tips to fix the issue if it is a PATS issue only have one key

Thanks for any ideas tips or help!
 

·
Premium Member
Joined
·
44,595 Posts
The high speed flash points at PATS, but with intermittent power/ground it could be a result of the initial problem.
 

·
C2H5OH
Joined
·
11,867 Posts
It's not PATS.

More than likely it's a power issue. Loose battery clamp or damaged wire from the alternator to the starter ... being you were just up there doing the oil change.


True PATS issues are rare. But you'll find a good many people jump to that conclusion because it feels easy.
 

·
Registered
Joined
·
17,163 Posts
X2 on that, the PATS going nutty over lack of power like so many other things on these cars when power is almost dead, there can be a cavalcade of various 'problems' show then. Not be smart enough to catch that and often the problem is made worse by screwing with things that should be left unscrewed.
 
1 - 4 of 4 Posts
Top