Focus Fanatics Forum banner

2002 Fuel Pump

242 Views 3 Replies 3 Participants Last post by  Miles D. Riven
I’m working on a 2002 focus with a no start issue. Checked plugs first and have good spark. Listened for the pump, didn’t hear anything. Pulled the fuel filter and got black, nasty crap from the input side, and no fuel flow with the filter off and the key on. Thinking I’ll be pulling the tank for a new pump, but plugged in my OBD scanner to check for anything else beforehand. No scanner connection power, so check the fuses (lighter and data connection) All good there, so checked the OBD connector itself for a bad pin. This connector has only 7 wired pins. No power pin at all (16). OK, broken connector pin? No, the harness only has 7 wires!
Any idea?

tia
mark
Gas Machine Electronic device Bumper Rectangle
1 - 2 of 2 Posts

· Registered
Joined
·
19,371 Posts
If you change the pump and original does not have the two steel rods in the top of it, a pump 'by itself' will not work even though it looks like it will. The pump had a recall on it and if never changed then you have to buy the entire module. There is NO pump by itself available for the original unrecalled module, they changed the dimensions ever so slightly of the recall new pump to only fit the module that goes with it which also has a different intake filter and top plumbing.
 

· Registered
Joined
·
19,371 Posts
On the OBD, the top pin on left in pic is pin #16, the Ford plug is mounted upside down. That pin pattern there is exactly the same on my '02. My scanner works fine with it.
 
1 - 2 of 2 Posts
Top