Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,222 Posts
Discussion Starter · #1 ·
Strange,but my 2002 Automatic ZX3 is hanging the rev going from 1st to 2nd gear.
I emailed Tom and while waiting his reply am I correct in thinking this may be a shift solenoid?
The Car under WOT with Toms tune runs very strong,but under partial throttle it will increase rpm steadily,then seem to stay at the same rpm for a few seconds before shifting into the next gear.
The Car did this before the tune as well,I am in NO way thinking this is because of the tune.
Thoughts on this?
Read a sticking dirty throttle body was sometimes the culprit for this as well,My Car does have a CFM 65 mm throttle body.
Thoughts and input appreciated.
If it is a solenoid,does anyone know if the Lentech valve body would include new solenoids?
I am a transmission newb......
Also,the Car has bad inner CV axles as well,I have no idea the effect this could have if at all on shifts.
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter · #2 ·
Benkap,where are You to answer My worries about this Car!
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Just looked at the thread. LOL

Normally when the solenoids go the car doesn't hold the gear and you bounce back out of it.

I'd start by cleaning up the throttle body, and see if that has any effect.
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter · #4 ·
Just looked at the thread. LOL

Normally when the solenoids go the car doesn't hold the gear and you bounce back out of it.

I'd start by cleaning up the throttle body, and see if that has any effect.
Dang....You Rock.
Ask and Ye shall receive.
 
1 - 6 of 6 Posts
Top