Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, I just bought my first car. $2400.00. It has 135,000 miles. Have driven it 3 only days.

I washed and waxed it in the driveway, and when I went to start it, it wouldn't start. Battery is not the problem.

My brother found out that even in gear the car would move when pushed. They tried to start the car in different gears...still won't start. Any suggestions? I have no money for repairs...what to do, what to do...

Thanks.
 

·
Registered
Joined
·
7 Posts
More information please. When you say it doesn't start:
1. Turning the key has zero response (starter does not engage, nothing happens)
2. Turning the key doesn't even make the cluster lights come on.
3. Starter turns the motor over, but the motor never fires.
4. It tries to start, but keeps stumbling, spitting and finally just dies
5. Anyother way to describe what is going on.

Why do you think the battery is not the problem? How did you come to this conclusion?

Most cars are able to move when in gear (automatics - that's why we put them in park), so do you have a manual?
Automatics should not start in different gears - only in park or neutral (in some cars).

What engine do you have? Single CAM or Double CAM?

A little more detail please - thanks
 

·
Premium Member
Joined
·
21,256 Posts
^^^^ Agreed. There is a difference between cranks but doesn't start, and cranks but doesn't run. I assume it cranks at all since you said that the battery wasn't the problem. If it won't even crank, then you can't rule out the battery- or the connections to the battery. Many times after a battery has been swapped, then a loose connection to either terminal causes issues with cranking later.
 
1 - 3 of 3 Posts
Top