Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys I have a 01 focus zx3 and the reservoir keeps bubbling over and fluid is foamy. Anyone know of any thing directly that will cause it besides maybe orings or bad line?
It has 263,000 miles on it and I don't have money to sink into it rn and it's my only car and I'm broke so need some ideas lol
 

·
Registered
Joined
·
26 Posts
Sounds like there is air in the system and you need to flush it. The air can get pushed through the lines / pump and as it does it bubbles. If that's what's wrong , then if you don't flush it soon then it can cause major damage to the whole system
 

·
Registered
Joined
·
1,154 Posts
I agree with jbarrett. It sounds like air. My question is, how did the air get there? Are you leaving puddles everywhere you park? Did you recently disconnect a power steering line and introduced air into the system? Wait for the bubbles to settle down and add fluid. With the engine running, turn the wheels to the left and right until the pump stops whining and there isn't anymore foam. Leave the cap off while you do this so the air can escape and add fluid when it drops below the min line.
 

·
Registered
Joined
·
26 Posts
Euro-bred's right. If there is a leak then that would be your first thing on the list. After that the only thing I can add is that while you are getting the air out of the system the way that he suggests, be sure the reservoir is full, you could even overfill it for the purpose of ensuring that when you turn the wheel, the level doesn't drop below the tube in the middle that pulls fluid into the lines. Then you would just be feeding more air. Then when you are done if it is still overfull you can just pull some out with a syringe or turkey baster to bring it back down to the fill line. Do that part with the car off.
 
1 - 4 of 4 Posts
Top