Focus Fanatics Forum banner
1 - 20 of 40 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Before I start I'd like to say that I have search and haven't found a thread that'll help.

The other day I was driving I turned the car off came back and the car wouldn't start. I've checked relays and fuses. The starter cranks when power is given directly to it. I had the key in the on position and manually cranked the starter and it would no stay on. I'm at a loss. Is there a way to jump out the automatic transmission safety switch to check it? Is there a way to test the pcu? I don't have a multimeter and this is my only car so I'm stuck right where I'm at until I can figure this out. Any help would be appreciated.
 

·
Registered
Joined
·
2,774 Posts
Before I start I'd like to say that I have search and haven't found a thread that'll help.
Thank you for searching most dont bother.


The other day I was driving I turned the car off came back and the car wouldn't start. I've checked relays and fuses. The starter cranks when power is given directly to it. I had the key in the on position and manually cranked the starter and it would no stay on. I'm at a loss. Is there a way to jump out the automatic transmission safety switch to check it? Is there a way to test the pcu? I don't have a multimeter and this is my only car so I'm stuck right where I'm at until I can figure this out. Any help would be appreciated.
You are going to need to do some testing which will require a multimeter, test light, and/or scan tool.
What engine is in your Focus- SPI (SOHC) or Zetec (DOHC)?
How many miles?

Paul
 

·
Registered
Joined
·
2,774 Posts
Dohc 200,000, I kinda riged up a test light tool, but that's all I have.
With the key out the PATS (red security light) should flash about once per second. When you turn the key to ON the light should stay lit (stop flashing) for 3 seconds then go out. Does this happen?

Paul
 

·
Registered
Joined
·
2,774 Posts
Paul, The red light remains on. It's the light above the hazard that flashes red when there's no key in the ignition right?
Correct. If the PATS light does not go out after 3 seconds when you put the ignition switch in the ON position then you either have a key/transponder issue or a power feed/wiring issue (my guess the latter). With the key in the ON position does it stay on solid or flashing?

Paul
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #10 ·
Wood Textile Road surface Flooring Grey

I don't think it's my key, as you can see my key can be taken apart and is usually taped together. But I stuck the key in without the top half and I don't remember exactly but I'm pretty sure there was a light that came on in the instrument panel. When I put it back together the light went out.
 

·
Registered
Joined
·
2,774 Posts
If it was an issue of the PATS transceiver not recognizing the chip in the key the PATS light would flash rapidly when you turn the key to START.

With the key in the ON position do your headlights, turn signals, radio, etc, work? Do all the warning lights in the instrument cluster come on?

Paul
 

·
Registered
Joined
·
2,774 Posts
This is one of those issues that could be simple but can be difficult to trace down. It could be the ignition switch, a fuse, a relay, a bad ground... Also your PCM could have died but I think that unlikely.

I would start by checking all fuses (BJB and CJB). Some are hot at all times, some are only hot with the ignition ON, and some are only hot with both the ignition and headlight switch ON.

How long - time and mileage - have you owned the vehicle? What body style/trim is it?

Paul
 
1 - 20 of 40 Posts
Top