Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
At least a couple times a week I start my 81K miles engine and it only runs three cylinders but if I rev the rpms up the fourth kicks in. The other symptom that goes along with this is that when I do rev it up it takes a long time for the rpms to come back down. All I have done to try to remedy this is to put a bottle of Lucas fuel treatment in a full tank but it did not help. I know next to nothing about engines but I am thinking it might be my fuel injectors. Please help if you have any knowledge in this area.
 

·
Registered
Joined
·
3,263 Posts
how do you know it is running on 3 cyls? you would have codes coming up im sure... do you?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
how do you know it is running on 3 cyls? you would have codes coming up im sure... do you?
well I actually dont know if its running on three, it feels like it though, it feels like a very uneven idle, like an up and down feeling if that makes sense,when its doing it the rpms fluctuate from like 800 or so down to 500 and back up and down, but like i said after I rev it up it levels off but it takes a while for the rpms to come back down to normal
 

·
Registered
Joined
·
3,263 Posts
i doubt it's it.. but have you had the fuel pump recall done?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
i doubt it's it.. but have you had the fuel pump recall done?
I just bought it used from a guy a while back but im pretty sure he took care of that recall. Im gonna che the PCV issue that I read on here and see if its a vaccum problem
 

·
Registered
Joined
·
3,263 Posts
and see if you have any codes... get the car scanned at a advance auto or autozone etc..
 
1 - 7 of 7 Posts
Top