Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
The car has sat for a about 2 years needed rebuild.. well i got it running but now when you give it gas there's a vibration. it goes away when i go over a hill and weight is lifted but comes back once your over the hill.. i just dont know what really be doing this other than drive shaft.. any idea's what could be happening?
 

·
Registered
Joined
·
119 Posts
Discussion Starter #3
Details on what you mean by "rebuild".
basically i had to get a new block n put new connecting rod bearings, cleaned pistons and put new rings, water pump replaced, bought a head off ebay with fixed valve seats.. thats about it.. when the car is at idle there's a sound that almost makes it sound like a truck.. only happends when giving it gas idles very smooth
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Is your timing set correctly? Is everything torqued correctly? Have you had the motor balanced?
 

·
Registered
Joined
·
1,081 Posts
Have you checked or replaced the motor mounts? I would start here, the stock mounts are now 12 years old.
 

·
Registered
Joined
·
119 Posts
Discussion Starter #6
timing wouldn't go dead on the crank it's little behind or little after.. we put it little after.. no way to get it dead on mark. done many spi motors like this with no problems.. onething i need to find and put on car is the intake bracket that bolts to oil pan.. I believe my dad said something about passenger side motor mount.. im just trying to figure what it is so i can save up and get it spend most money on motor..
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Could be a motor mount. Maybe check the local junkyard for an SPI that dropped the valve seat and still had good mounts.
 

·
R.I.P Kona
Joined
·
12,868 Posts
Vibration is probably pass side motor mount. The going over hill lift and vibration goes away points to motor mount. Had same issue myself.
 

·
Registered
Joined
·
16,194 Posts
Have you checked or replaced the motor mounts? I would start here, the stock mounts are now 12 years old.
Agreed. Focus' love to go through motor mounts
 

·
Registered
Joined
·
119 Posts
Discussion Starter #10
well i asked my dad what was wronge with the motor mount n he said it was starting to crack. so with all what you guys have said i'll be trying to find me a motor mount.. thanks all
 

·
Registered
Joined
·
1,081 Posts
Try rockauto or amazon for generic Anchor brand mounts they both have good prices. There are also some advance auto coupon codes out on the web.
 

·
Registered
Joined
·
119 Posts
Discussion Starter #12
i have a card from them they give like 5 bucks on card if you spend 50 bucks and also have 5, 10 , 20% off thing they send through mail.. im always buying something from there so it works good
 
1 - 12 of 12 Posts
Top