Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I want to replace the head unit in my 2000 focus with the stock sony xplod unit but I cannot find a adapter harness for the xplod unit.

Has anyone found one?

Or is the stock xplod head unit using a adapter harness on a regular focus adapter?

Thanks!
 

·
Captain TMI
Joined
·
21,235 Posts
Actually we have a forum specifically for this, which is where I'm moving this thread. A company called Metra makes plug-in adapters for car stereos that are marked for easy hook-up to an OEM harness. I would just do a simple online search, and look for the lowest price. Car stereo stores charge a ton for these, but you can get them for $6 or so. It makes life much easier if you're not replacing the speaker wires as well. Even if you are, I'd get one just for the power hook-up. I'm just not going to pay $20 like some car audio places want me to pay.

Moved to Car Audio and Electronics. Thanks for posting. In the future, Ford Focus Technical chat is basically for repairs. Any questions you have about modifications would be better answered in another forum. Look around, we have a lot of information on here.
 

·
Registered
Joined
·
624 Posts
I actually have the American International version of this adapter (FMK 565) with the wiring harness adapters that I just took out of the car a couple weeks ago. I removed my sony x-plod cdx-gt09. I will sell you mine for $16 shipped. PM me for more details if you would like it :)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Actually we have a forum specifically for this, which is where I'm moving this thread. A company called Metra makes plug-in adapters for car stereos that are marked for easy hook-up to an OEM harness. I would just do a simple online search, and look for the lowest price. Car stereo stores charge a ton for these, but you can get them for $6 or so. It makes life much easier if you're not replacing the speaker wires as well. Even if you are, I'd get one just for the power hook-up. I'm just not going to pay $20 like some car audio places want me to pay.

Moved to Car Audio and Electronics. Thanks for posting. In the future, Ford Focus Technical chat is basically for repairs. Any questions you have about modifications would be better answered in another forum. Look around, we have a lot of information on here.
I looked on metra and they don't not have a adapter for the Focus Sony limited edition.
My car came wired with a xlpod stereo from factory so the plugin is totally different.

If anyone has installed a new stereo in their 2000 Focus Sony limited edition please reply.

My car has this stereo stock so wouldn't the harness be 100% different:
 

·
Registered
Joined
·
624 Posts
that is a cool looking adapter that sony used. Could you take the unit out and post pics of the connections. Sony may have used an adapter between the radio and the ford wiring
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
that is a cool looking adapter that sony used. Could you take the unit out and post pics of the connections. Sony may have used an adapter between the radio and the ford wiring
I didn't see one, Looks like I'm gonna have to do what I didn't want to cut the wires off the plug and match them to my new sony head unit harness.

Thank god I have the wire diagram for the car harness cause these wire colors are way different then most standard.
 

·
Registered
Joined
·
8 Posts
I just discovered that the plug used for the Sony Limited Edition stereo harness is a JVC KD-BT1 aftermarket plug. These photos are the factory plug in my 2000 Focus Sony Limited Edition, the JVC KD-BT1 aftermarket plug harness , the factory stereo that comes in the Sony Limited Edition and my JVC KD-RB10 stereo I was able to plug and play. Literally if you Google search (JVC KD-BT1 plug) you can find the exact plug the Sony Limited Edition Focus uses for the factory harness and if you search hard enough I found a huge list of JVC stereos compatible with the KD-BT1 plug. (I have running subs on the factory plug and only spliced the Remote wire in the factory harness for my amplifier)
 

Attachments

1 - 8 of 8 Posts
Top