Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
2000 Ford Focus spins over but won't start.
I have fire and when I take the fuel line off at the rail I have pressure there.
I tried spraying a little carb cleaner in the air inlet and see if it would start and nothing.
It has the ZTEC engine and since the problem I have replaced the follwing.
Coil Pack
Fuel Pump (not the whole assy, just the pump)
Fuel Filter
Installed a new timing belt and pulleys (idler and tensioner)
The fuel pump does run when the key is turned on also.
The Emergency fuel cutoff isn't tripped
Any help would be appreciated, I have ran out of ideas... [?|]
 

·
DTC P0606
Joined
·
3,364 Posts
You need to do a compression test to eliminate some potential problem sources. A compression test would tell you 1) if there is a mechanical problem with the valves or piston rings or head gasket sealing properly in one (or more) cylinders and 2) if the car was timed correctly after your timing belt replacement. You should have consistent pressure across all cylinders (+/- 10%), usually around 150psi.
 

·
Premium Member
Joined
·
44,595 Posts
A "whiff" of carb cleaner isn't likely to make anything run... A "whiff" of Ether on the other hand...

You've fixed a lot by now, DON'T know where the issue started, but SOMETHING got missed along the way...

Compression, Spark, Fuel, Air, & ALL timed right... It'll run...

Try that "whiff" of starting fluid just for the hell of it, THEN take a break, start over & check EVERYTHING on that list, EVEN if you KNOW it's OK....

Relax, take your time, and with methodical checks you WILL find the issue...

Luck!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Update

The car just quit while driving and wouldn't start back up, that was the original problem.

I have decent compression on all four cylinders.

I have fire I tested with a spark tester

Does the Crank or cam sensor contol the fuel injectors?

If I have fire and compression, the only thing I can think of is the fuel injectors aren't pulsing because I fuel to the rail.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Update

New Crank and Cam sensor, still won't start. [?|]

The only thing I can think of is ECM or could it be a security issue?
 

·
has a screw loose
Joined
·
9,927 Posts
Posted via FF Mobile When I replaced my alternator, I thought it would be a good idea to move my crankshaft sensor out of the way so it wouldn't get damaged. And when I got the alternator on and crankshaft sensor back on it all it wanted to do was spin. Come to find out the crankshaft sensor was the problem not letting it start.
 

·
DTC P0606
Joined
·
3,364 Posts
The only thing I can think of is ECM or could it be a security issue?
If the engine spins then it's not a "security" (PATS - Passive Anti-Theft System) issue. How did you test for fuel pressure? You need significant pressure, not just the presence of fuel.
What's "decent compression"?
Did you test for spark on all cylinders?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Fire problem

I finally got back to the focus problem, I was gone for a couple of weeks.

The compression was between 200 - 205 on all cylinders.

Good Fuel pressure at rail

Won't crank on starting fluid.

Has spark on #1 cylinder.

My Coil pack was shorting out... the spark on #1 was weak and the #3 was weak, with no spark on #2 and #4.

I had changed the coil pack but when I took it back off it had a burnt spot on the bottom of it. Now I need to find out what is shorting it out, I know the mass air flow is in that harness and a wire that goes to some kind of resistor or something behind the coil.

The spark plugs have less than 5K on them and the wires look great.

ANY IDEAS ON WHAT MIGHT BE SHORTING THE COIL PACK OUT?

Thanks
 

·
DTC P0606
Joined
·
3,364 Posts
Check the electrical connector going into the coil pack and trace back the wiring harness looking for breaks/shorts/intermittents. Check the plastic plug end itself. Pull on the wires to make sure they are secure.
The "resistor" thingy is for radio electrical interference suppression.
 

·
Registered
Joined
·
8 Posts
I replaced 3 coil pack on my 2000 Ford Focus because no.2 quit firing. Each time the coil pack had a burnt spot on the back of it. Come to find out it was the no.2 plug wire going bad. Change wires and runs a lot better.
 
1 - 11 of 11 Posts
Top