Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
My ford focus lx 2000 has been working and running great i have had no signs of any problems besides getting the ignition replaced about a month ago otherwise its been working wonderfullly . I took my mother to the store and we were inside for about an hour. when we came back i started the car and it started for a second then died. then i got it to started and the car was like bouncing shaking badly,and heat was coming out of the vents with no air on and the car was like knocking. idk if its actually "knocking" but it was like a fast clicking thudding noise and then it drove normal for about twentyseconds and then the brakes started to not really work anymore. you had to pressdown as hard as possible to get the car to stop. checked the oil. there was still oil it was fine. steering still worked fine. I need some guidence!!!
 

·
Vince your Moderator
Joined
·
5,074 Posts
Compession test it. How many miles are on it?

It is a single overhead cam(SPI)right?
 

·
Registered
Joined
·
20 Posts
Obviously whatsever is going on is effecting your engine vacuum (hence the loss of your vacuum operated power brakes). Try removing the upstream O2 sensor and see if that helps (could be a plugged catalytic convertor) If that doesnt help I would look for any possible vacuum leaks or other obvious damage to the secondary air system. If that still doesnt help I would go to the compression check. Can you tell where the knocking is coming from? I hope for your wallets sake its the covertor. It would also explain the heat.
 

·
Registered
Joined
·
2,484 Posts
Did it throw any DTC's?
Check engine light on?

Worst case guess: timing belt failed, skipped a tooth and now your cams are retarded too far, valves touched pistons and that would also explain your inability to generate vacuum to operate the brake booster.

Compression test (or leakdown test) will quickly confirm if something like this happened.
 
1 - 5 of 5 Posts
Top