Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Daughters car is a 2000, SE, with 83,000 miles. She said she was driving along and all of a sudden the car loses power, the gauges all drop to 0, radio goes off, and then magically it comes back on again. Happened twice within 3 minutes.

Of course, when I drove it, nothing happened. I'm guessing it is an electrical problem.....battery is 3 months old and connections look good.

Any thoughts from you guys?

Thanks,
Clay
 

·
Registered
Joined
·
3,737 Posts
Any warning lights on the dash at all? If it seems like all the power is gone, I would put down the ignition switch and/or the wires/connectors to it, as a suspect.

I would also check the power distribution fuse box under the hood and remove/check/reseat the fuses as a start.

And since the battery was replaced in the past three months, I would check/wiggle to battery cables while the engine was running to see if there's anything odd going on there.
 

·
Registered
Joined
·
25,627 Posts
And since the battery was replaced in the past three months, I would check/wiggle to battery cables while the engine was running to see if there's anything odd going on there.

^^^^ As penquin said above, that would be my guess as well...def. gotta be electrical going off that way. The fuel pump recall been checked???
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Actually, Penguin said something about the ignition switch that made me remember that we had to have the ignition switch replaced about 6 months ago. The possible loose wires to the ignition switch makes sense for it to basically shut-off and then magically start up again. I've asked my daughter to pay attention next time and see if it happens when she turns a particular direction or not.....while I either try to find the card for the locksmith that replaced the cylinder or figure out how to remove the cylinder and check the wires myself.
 
1 - 4 of 4 Posts
Top