Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Ok, not to long ago I was having a weird problem with my headlights.
during the day the day running lights are supposed to always be on, then at night you switch the regular lights on....
Well, a problem started when one night I had the lights switched on and had to use the highbeams, when i turned the highbeams off the regular lights stopped working!
Couldnt get them to come back on say i just drove with my HB's on, weird thing is the next day they were fine again, this happend a few times until now I can not get the day running lights on nor can I get the regular headlights to work, only the HB's!
Does anyone have any idea on what this maybe?
 

·
Registered
Joined
·
7,530 Posts
Well the headlight bulbs use two filiments. The low beam filiments could be burnt out and you could just plain need new bulbs.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
First thing i checked were the bulbs, all good there, second thing were the fuses, all good there also....im totaly lost with this and cant drive my car at night with this problem :/
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
ok look...

this is kinda serious, i have a 2 year old daughter that at times i need to or might have to drive at night.
so its either i get some help here or put myself at risk of people taking advatage of me not knowing the problem and saying to themselves "hmmm, great way to make money off someone who has no idea"
Now, we have all been victim to these people and im here asking,hoping someone can stop me from having to throw myselfs at the sharks again....
crap, in the past 2 months they have robbed me of over 1,000 just becuase these cars are built beyond my repair, all im asking for is a little help!
PLEASE!
 

·
Registered
Joined
·
16 Posts
first invest in 15 bucks in a chiltons book. it will have everything you will need to know about working on your car. the book will also have wiring diagrams for lights. so knowing that that the blubs are fine you work your way back to the switch. i would bet there is a short in the system somewhere. i would check the switch inside the car, get one from a junk yard if you can.

or when you checked the blubs did you touch the the glass with your skin? that will blow out a bulb very fast.

hope that helps bro, PM me or post here again if you need help.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
thanks

Anythings worth a try, dont really have the tools but thats never a bad investment, the books or the tools.
a guy at autozone told me to him it sounded like maybe it might be the relay.
its a weird problem and its driving me batty lol.
I do appreciate the help as they just dont build cars the way they used to making it easy for us to work on.
 

·
Registered
Joined
·
135 Posts
no it's a relay under the hood in the relay box's theirs two of them one for high one for low beam.
 

·
Registered
Joined
·
308 Posts
I dont know if this will help at all... but i had the same problem with my 2000 focus... well, almost but both the headlights went out and my high beams would be fine. I was stumbled for a week when i saw a screw just near my peddle. Turned out a screw fell off from my fuse box inside the car and it was holding a negative wire.... so i screwed it back in(i thought i would give it a shot) and walla! my headlights work.

I know urs might not be the same, but I thought it wouldnt hurt to try. I wish u the best of luck!
 

·
Focus Hoarder
Joined
·
3,633 Posts
you may have a defective highbeam switch within your column aswell ( just a note for that, its not common for them to go but being switch's they do wear out)
 
1 - 10 of 10 Posts
Top