Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
Alright first and foremost, A while back I was at my gfs families house and started backing in to park next thing I know SMACK! My car scrapes the concrete hard enough to take a chunk out. [smackbum]

Well I kind of looked over my car and didn't notice anything out of the ordinary until about a week ago. I got a flat close to home so when I got home I pulled the tire off and noticed the brackets that holds the sway bar is broke off from the frame? Wtf!? While driving the car today I heard a loud bang and limped the car to my work. Looked it over nothing noticable so limped it home (not to far away) well I could hear almost like the tire was rubbing, Which they do but very rarely not like it was today. When I would come to a stop my car would kind of fall forward like it was settling and when I would take off it would lower back to the passenger rear (same place the sway bar bracket is broke)

Any suggestions or advise muchly appreciated.

On with the second problem, I was driving one day and my car would cut out completely a light came on the dash that looked like ! with a gear around it? I think something about coolant temp? Would it be thermostat? sorry but I don't know how else to explain it.

Sorry its so long but I'm really stumped Thanks for any help! [paranoid]
 

·
C2H5OH
Joined
·
11,867 Posts
Bang, odd noises, weird suspension travel ... all associated to the swaybar mounts.

! light ... for an automatic, transmission over temp; for a manual trans mission, misfire.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #3
Wow thanks for the response. Sway bar will be fixed soon I hope. The second is a misfire. Wtf. Thanks a lot I'm in hell.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #4


Reason for misfire? I would like to think so?
 

·
Registered
Joined
·
89 Posts
Discussion Starter #6
lol. Yea I thought so as well. Any suggestions on what to do?
 

·
Registered
Joined
·
438 Posts
Ford sells replacement connectors with pigtail. Or you could go to the JY and get one.
Make sure to solder and shinkwrap when you do the repair.

Ford # 3U2Z-14S411-TNA. or Motorcraft number WPT517
 

·
Registered
Joined
·
89 Posts
Discussion Starter #8
Well jacked the car up today to investigate more on the passenger rear. Well before I took the tire off I pulled on it a little bit and it wobbled pretty good. Took the tire off to look and the drum was seperated at the top so I pushed it back together and eventually got around to putting the tire back on and of course as soon as I get it lowered I looked at the drum and there is a gap again. Wtf? I'm close to giving up on this car. I love the focus but the focus doesn't love me.

Is there any other ways to fix the wires for the coil pack?

Thanks for any help.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
It looks like the coil pack pigtail has been "fixed" before. I would put in a new one, since your ignition system isn't something you want to be close enough.
 
1 - 9 of 9 Posts
Top