Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
I have a 2000 SVT focus, and my 02 sensor has no power, I've been told there are two fuses but I see only one mentioned in the owners manual, can anyone tell me for sure if there is a second one, and where I can find it before I attempt a wire trace
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
I think there's only one: Fuse 18 10A.

that's what I thought too, but there are two o2 sensors so I guess its feasible that there could be two fuses.

anyone know for sure?
 

·
Registered
Joined
·
104 Posts
The 2nd o2 sensor is just under the rh intermediate axle in the rear of the cat. This is between where the axle goes into the tranny and the intermediate axle bearing. The axle is VERY close to the o2 sensor. Mine had hit the axle and the wires were pinched only slightly but enough to blow the fuse and throw the code. You'll see what I mean when you find it. And BTW, both sensors are the same part number, you just need to be sure to get the one with correct length wires.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #5 ·
The 2nd o2 sensor is just under the rh intermediate axle in the rear of the cat. This is between where the axle goes into the tranny and the intermediate axle bearing. The axle is VERY close to the o2 sensor. Mine had hit the axle and the wires were pinched only slightly but enough to blow the fuse and throw the code. You'll see what I mean when you find it. And BTW, both sensors are the same part number, you just need to be sure to get the one with correct length wires.
thanks for the info that should help when I trace the wires. so there is only 1 fuse for both sensors?
 

·
DTC P0606
Joined
·
3,364 Posts
Yes. Checked the power distribution wiring diagram. They are on the same power circuit.
Sensor 1 - Green/yellow
Sensor 2 - Green/blue
Both through fuse 18 Green/yellow at engine compartment junction box.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #7 ·
any chance I could get a PDF or copy of that wiring diagram?


Yes. Checked the power distribution wiring diagram. They are on the same power circuit.
Sensor 1 - Green/yellow
Sensor 2 - Green/blue
Both through fuse 18 Green/yellow at engine compartment junction box.
 

·
Registered
Joined
·
177 Posts
Did you ever figure out why your front o2 sensor wasnt getting power?
My story: I replaced my engine and installed my svt header, cat, and flex extanded my 2nd o2 sensor. i drove it for 2 months i hit the header on a curb or 2 and it threw the po135 code. i checked the diagnostic machine and it said my 2nd o2 was getting 12 volts and my front o2 nothing. I changed the o2 sensor, i got a bosch.. yes the fat one, i drove it for a week and did not hit the header. check engine light came on. the fat bosch sensor bend some how. i got a ford o2 sensor check engine light still on, says no power to front o2 sensor, the rear o2 has power??????????
 
1 - 9 of 9 Posts
Top