Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I was told a lean condition and misfire in cyl #1 is indigenous to a tune up and fuel filter so anyone have this issue or know if this is true for the most part..just bought this 2000 se sedan odo shows 174k but looks like it has either a newer motor or at least a rebuilt or replaced head.
 

·
Registered
2004 Focus Wagon, Zetec DOHC, Auto
Joined
·
1,419 Posts
...rebuilt or replaced head.
SPI is famous for dropped seat issues.

Can be a bad spark plug or wire. What all have you checked or done so far?

Is it throwing any codes or Check Engine Light on? Have you checked for vacuum leaks...especially PCV hose?

If fuel filter is old, then probably needs to be replaced anyway. It is cheap and easy to do.
 

·
Registered
Joined
·
2 Posts
You will get a code p0301,the first thing you will do is change your wires,if still the same then go for your spark plugs,if still then have to be the coil,misfiring mean no electricity to the piston!!
 

·
Registered
Joined
·
146 Posts
If I had a misfire code, I’d check the plugs then coils to see if the misfire followed the plug then coil. If not, I’d confirm a good spark was being delivered to the plug/coil.

If the spark was good, I’d do a compression and leak down test. If nothing seemed out of whack with those two tests, I’d start checking fueling issues - clogged injector, fuel filter, wiring, signal deliver to the injector, pressure test, fuel pump effectiveness, bad gas etc...

If nothing still presented itself, I’d rethink what in my troubleshooting process I was missing and ask someone who is good at troubleshooting to recheck my logic and see what I was missing.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Took it to AutoZone codes were misfire cyl 1 and lean condition cyl 1. Replaced plugs seemed to help a little haven't done the wires or filter yet that'll be next weekend..I did notice #1 plug wire at plug had some corrosion.. don't believe it's a seat as the head looks newer..for 174k on the odo it doesn't leak any fluids anywhere which I've never seen on anything ever there's always some seepage somewhere..hence why I think the head was redone/replaced... Anyway I'll keep y'all in the loop as I continue.. thanks.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Changed plugs and fuel filter though due to the green corrosion in plug wire #1 I believe I'm looking at new wires and possibly a coil pack..it still studders under acceleration and I have no reason to lean to the valve seat yet. It revs fine in park and at idle is smooth..Soo think it's just a matter of trial an error at this point..next will be air bags...haha previous owner tapped a pole and this happened to be one of the temperamental ones..woo hoo thanks guys an gals..
 

·
Registered
2004 Focus Wagon, Zetec DOHC, Auto
Joined
·
1,419 Posts
I was only mentioning the dropped seat issue because you said it appears to have new/rebuilt head. I don't think that is your current problem. Probably the plug wire that you found.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Yeah that or the coil pack or the injector or the afore mentioned pcv an hose or all of them lol it's a hunt an peck deal now..as far as the deployed airbags do you know off hand if I absolutely have to replace the module or can it be sent in an rewritten? Trying to stay cheap on this as it was a $800 car with affidavit in lieu of title the seller never transferred..I'm in Washington. Checked the VIN has no report of accident or anything issue wise..Soo may get lucky there..aside from a replacement head light capsule no real sign of being wrecked..no repair make anywhere..
Show quoted text


Address not found
Your message wasn't delivered to [email protected] because the domain mail.focusfanatics.com couldn't be found. Check for typos or unnecessary spaces and try again.
The response was:
DNS Error: 4108542 DNS type 'mx' lookup of mail.focusfanatics.com responded with code NOERROR 4108542 DNS type 'mx' lookup of mail.focusfanatics.com had no relevant answers. 4108542 DNS type 'aaaa' lookup of mail.focusfanatics.com responded with code NOERROR 4108542 DNS type 'aaaa' lookup of mail.focusfanatics.com had no relevant answers. 4108542 DNS type 'a' lookup of mail.focusfanatics.com responded with code NOERROR 4108542 DNS type 'a' lookup of mail.focusfanatics.com had no relevant answers.​



---------- Forwarded message ----------
From: Frederick Pieper <[email protected]>
To: Focus Fanatics Forum <[email protected]>
Cc:
Bcc:
Date: Sun, 17 May 2020 17:14:11 -0700
Subject: Re: FocusKnot replied to "2.0 spi #1 cyl misfire Len run condition"
Yeah that or the coil pack or the injector or the afore mentioned pcv an
hose or all of them lol it's a hunt an peck deal now..as far as the
deployed airbags do you know off hand if I absolutely have to replace the
module or can it be sent in an rewritten? Trying to stay cheap on this as
it was a $800 car with affidavit in lieu of title the seller never
transferred..I'm in Washington. Checked the VIN has no report of accident
or anything issue wise..Soo may get lucky there..aside from a replacement
head light capsule no real sign of being wrecked..no repair make anywhere..
 

·
Registered
Joined
·
16,011 Posts
Ignition misfire in a certain cylinder can be wrong on a coilpack type car, 1 and 4 use the same coil circuit. Meaning 4 can do something that affects the cylinder 1 spark. That engine uses waste spark.

Lean code is usually a vacuum leak. There is no lean code for cylinder one either, it has to be figured out which one is messed up. Could possibly be something in the intake runner control to leak, we don't get many SPIs to see if they have the same vacuum leak issue Duratechs have with shafts in the intake runners.

Yes, the airbag module can be reflashed to use over.
 

·
Registered
Joined
·
84 Posts
For what it’s worth this could also be a bad upstream 02 sensor. I’ve had that exact code and replaced everything including the fuel injectors and all and it turned out to be 02 sens.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
So it was as suspected coil pack (cracked neck at wiring harness plug and bottom side inspection showed internal burn out to cyl 1) plus new wires for $60..$48 an some change without sales tax..🤘😎🤘
 

·
Registered
Joined
·
146 Posts
Congrats on finding resolution to your troubleshooting efforts!! It’s always a great feeling when that happens.

That said, my sympathies on it requiring ~$12 in taxes for a $48 purchase! I never knew Washington’s tax rates were similar to the People’s Republic of California and the Chicago Democratic Republic!!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
You will get a code p0301,the first thing you will do is change your wires,if still the same then go for your spark plugs,if still then have to be the coil,misfiring mean no electricity to the piston!!
Yep it took all three
 
1 - 14 of 14 Posts
Top