Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I just put a custom intake on my 05 2.0 duratec. i've noticed that it makes a wierd humming sound and bogs down some times around 50 and 55 when coasting. Just tryin to figure out why this might be. The car only has 11,000 miles on it. Could the filter need oiling? Any help is much appreciated. Thanks.
 

·
Registered
Joined
·
433 Posts
possible leak...are you letting off the gas as it bogs??...if you do that the throttle plate closes and the engine bogs down to idle, that may be it, not sure tho
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
yeah it it could be a leak. I bought all the parts from auto zone and modified the stock maf tube and put a cone filter on the end of it. kinda cheap intake until i can afford a good cai.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
yeah i am letting off the gas as it bogs but it only seems to do it in 5th gear not any other gear when i let off the gas.
 

·
Registered
Joined
·
314 Posts
Its your A/C. Turn it off and watch the noise and bogging disappear!
 

·
Registered
Joined
·
1,395 Posts
i bet it's a leak... i need to check my cai for leaks, i have a good amount of hesitation starting from a stop
 

·
Registered
Joined
·
39 Posts
agree

ya its the a/c. wenever i turn it off n ride it obveously runs 10Xs better.wen i run ac my car hesitates cuz i guess i never use it HOPEFULLY lol.
 

·
Registered
Joined
·
8,506 Posts
yeah, A/C's suck! when my foci become a weekend car only and i get a work truck. my foci is ditching the A/C i think the last time i used it was like 3 weeks ago for like 5mins to cool my car down, and then i rolled the windows down. lol
 

·
Registered
Joined
·
489 Posts
052.0duratec said:
I just put a custom intake on my 05 2.0 duratec. i've noticed that it makes a wierd humming sound and bogs down some times around 50 and 55 when coasting. Just tryin to figure out why this might be. The car only has 11,000 miles on it. Could the filter need oiling? Any help is much appreciated. Thanks.
Did you disconnect your battery for 15mins to reset your cars computer? That may clear up your problem.. I used to have a hesitation problem where I would be driving steady down the road at a constant speed.. and the car would randomly every so often hesitate like i had let off the gas.. but my foot was still there on the gas pedal.. I had my computer retuned by Focus Sport and it completely got ride of that problem. The car runs so much smoother. I also have never experiance that cold start problem either since I've had the tune. And my 05 has 52,000miles =P FS did something right =P

Also I never drive with my A/C on just because the car drives so horribly with it on.
 

·
Registered
Joined
·
2,528 Posts
Re: Re: 2.0 bogging down

blight0x said:
Did you disconnect your battery for 15mins to reset your cars computer? That may clear up your problem.. I used to have a hesitation problem where I would be driving steady down the road at a constant speed.. and the car would randomly every so often hesitate like i had let off the gas.. but my foot was still there on the gas pedal.. I had my computer retuned by Focus Sport and it completely got ride of that problem. The car runs so much smoother. I also have never experiance that cold start problem either since I've had the tune. And my 05 has 52,000miles =P FS did something right =P

Also I never drive with my A/C on just because the car drives so horribly with it on.


that has nothing to do with your comp. what u are talking about is a common problem in 05 foci when driving in 5th gear around 50-65 mph and the car kinda just dies really fast ford knows about the problem and is working a fix there as been a few TSPs to try and fix it but nothing has worked 100% so far. u just might have been a lucky one
 

·
Registered
Joined
·
4 Posts
Discussion Starter #11
Thanks for all the input. The problem is fixed now. I relocated my cai and tightened everything up nice and snug so there are no leaks. I haven't had a problem with it for about 2 weeks now. Thanks again.
 
1 - 11 of 11 Posts
Top