Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have been having an issue with my transmission lately. when I shift in a more aggressive manor from 1-2 and occasionally 2-3 I have been experiencing some strange things. the least concerning is the loud bang that almost resembles the issue that the ford focus st had with having bad mounts. my main concern and has been a big issue is sometimes after a hard shift ill let the clutch out and accelerate and its as though the engine has entirely shut down and wont go. twice now pulling into traffic ive had this happen and have been near rear-ended. Now I know this isn't normal driving but it worries me that if I may need the power there in an emergency it wont be. Ive been to the shop already to see if there was anything they could find wrong. the first time I took it was about 11 months into owning it and to my surprise (sarcasm) they could not reproduce the problem. they insisted nothing was wrong and it must be my driving... anyways some background. the car is a 2013 ford focus se black 201a manual transmission with premium wheels and Tuscany interior. I had purchased it back in june of 2013 and to this day only have 15k miles on it (not my only car). anyways if anyone has any in-site on what could be the problem or have experienced anything similar id love to hear what you guys all think.
 

·
Registered
Joined
·
285 Posts
I have been having an issue with my transmission lately. when I shift in a more aggressive manor from 1-2 and occasionally 2-3 I have been experiencing some strange things. the least concerning is the loud bang that almost resembles the issue that the ford focus st had with having bad mounts. my main concern and has been a big issue is sometimes after a hard shift ill let the clutch out and accelerate and its as though the engine has entirely shut down and wont go. twice now pulling into traffic ive had this happen and have been near rear-ended. Now I know this isn't normal driving but it worries me that if I may need the power there in an emergency it wont be. Ive been to the shop already to see if there was anything they could find wrong. the first time I took it was about 11 months into owning it and to my surprise (sarcasm) they could not reproduce the problem. they insisted nothing was wrong and it must be my driving... anyways some background. the car is a 2013 ford focus se black 201a manual transmission with premium wheels and Tuscany interior. I had purchased it back in june of 2013 and to this day only have 15k miles on it (not my only car). anyways if anyone has any in-site on what could be the problem or have experienced anything similar id love to hear what you guys all think.
Sounds similar to this http://www.focusfanatics.com/forum/mk3-focus/517737-tsb-14-0215-chafing-wiring-harness.html
 
  • Like
Reactions: Arco-Zakus

·
Registered
Joined
·
5,887 Posts
I have been having an issue with my transmission lately. when I shift in a more aggressive manor from 1-2 and occasionally 2-3 I have been experiencing some strange things. the least concerning is the loud bang that almost resembles the issue that the ford focus st had with having bad mounts. my main concern and has been a big issue is sometimes after a hard shift ill let the clutch out and accelerate and its as though the engine has entirely shut down and wont go. twice now pulling into traffic ive had this happen and have been near rear-ended. Now I know this isn't normal driving but it worries me that if I may need the power there in an emergency it wont be. Ive been to the shop already to see if there was anything they could find wrong. the first time I took it was about 11 months into owning it and to my surprise (sarcasm) they could not reproduce the problem. they insisted nothing was wrong and it must be my driving... anyways some background. the car is a 2013 ford focus se black 201a manual transmission with premium wheels and Tuscany interior. I had purchased it back in june of 2013 and to this day only have 15k miles on it (not my only car). anyways if anyone has any in-site on what could be the problem or have experienced anything similar id love to hear what you guys all think.
Welcome to the forum!

When was your most recent trip to the dealer for this? I want to check out some options.

Meagan
 

·
Registered
Joined
·
12 Posts
I have the same thing happen. I can recreate the problem anytime I want. But the dealership will probably say I am driving too hard LOL, its happened to me at least a dozen times shifting from 1-2 falls completely on its face. Its like the drive by wire doesn't open the throttle plate.
 

·
Registered
Joined
·
2,399 Posts
@Caminokid863 -- What you describe does not sound like a "transmission issue" to me. It sounds like your rear motor mount might be collapsing. The stalling sounds like an electrical problem. Have you checked the wiring harness?

@lazy_stang -- Have you checked the wiring harness?
 

·
Registered
Joined
·
160 Posts
Have you tried turning off the Traction Control and see what happens when you drive "hard"?

When my 2012 Titanium activates the TC, I don't notice any change in wheel spin, it just cuts the engine power in half if not more. It's really annoying and in some situations it could be deadly, so I turn it off a lot!

Does anyone else's TC behave like mine does? Maybe my TC is screwed up.
 

·
Registered
Joined
·
233 Posts
I have the same thing happen. I can recreate the problem anytime I want. But the dealership will probably say I am driving too hard LOL, its happened to me at least a dozen times shifting from 1-2 falls completely on its face. Its like the drive by wire doesn't open the throttle plate.
I hear you, lazy_stang. Your dealer is in the best position to assist with a diagnosis and next steps. Please let me know the year and current odometer reading. I'll see how to best assist.

Mariel
 

·
Premium Member
Joined
·
44,595 Posts
Getting to a dealer will be the first step.

For the most help if needed from Mariel, a PM so you can provide name/contact info./VIN/Servicing Dealer in private can be used.
 

·
Registered
Joined
·
233 Posts
Its a 2014 with approx 12,500kms
Thanks for the info, lazy_stang. Go ahead and send over your VIN, dealer info, full name, and best daytime phone number. I'll look into this further.

Getting to a dealer will be the first step.

For the most help if needed from Mariel, a PM so you can provide name/contact info./VIN/Servicing Dealer in private can be used.
Thanks for the shout-out, sailor! I'm happy to help.

Mariel
 

·
Registered
Joined
·
12 Posts
FordServiceCA, I have tried PM'ing you several times but it doesn't show in my folder it sent so,
I am a little uneasy about giving my info out, I have heard of dealerships voiding warranty for driving a vehicle "too hard" and I don't want to be in that situation.
So with my car completely falling on its face when driving aggressively and shifting from 1st to 2nd, will that void my warranty. It only does it when you shift fast and its like you shut the key off and turn it on, you can count to 3 before it starts to slowly accelerate again. When this happens you face almost hits the steering wheel [:(!]
 
1 - 11 of 11 Posts
Top