Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
For some reason my ‘12 Focus doesn’t have the speaker wire colors listed online. I have the premium with SYNC and 4 door speakers well 6 including the tweeters. Any help is appreciated here is my radio harness cables.
 

·
Registered
Joined
·
179 Posts


Take note of the connector locations, as that hasn't likely changed.

There probably is not a "remote turn on" available, unless you have the Sony 10 speaker system, which has an external amplifier. In that case, you're probably way better off buying the wiring kit from Crutchfield.

In fact, even if not, you're probably a lot better off buying an aftermarket wiring kit. I use them for ALL of my stereo installations. The wiring harness will have all of the relevant wires labelled and you don't have to cut into the factory wiring harness, which is generally a good idea.

If you are keeping the factory deck, and want to add an amplifier, then you might want to cut the speaker wires. For the amplifier's remote turn-on, that's harder. There likely is no usable signal from the deck. There are some current sensing switches available, though they're not always 100% reliable.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I think I get the wiring set up now and makes more sense, I will try after work.

I’ve got the remote worked out using an add a circuit.

Thanks again! Will report back.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5 (Edited)
Well I got the right hooked up. Can’t seem to figure the left channel. Counting the wires worked fine to figure the right channel.

Does anyone know which fuse is good for a add a circuit tab in? I got it in the ignition fuse figuring that I’d work but it stays on oddly.
 

·
Registered
Joined
·
4 Posts
Air conditioning controll module fuse. It's under the glove box and I'm pretty sure its 70 something. Check your owner's manual to be sure. That worked for me.
 
1 - 6 of 6 Posts
Top