Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
626 Posts
Discussion Starter #1
So me and my buddy were out driving tonite and we decited to plug in the Diablo and see how she was runing (nice cool night). Well after a couple WOT runs my buddy noticed that the fuel load was reaching 102.2%. Currently the car is just running the base Diablo tune (waiting for Tom's tune). So my question is, is that ok or should i tippy toe untill i get a better tune?

Heres a shit quality screen shot of a cell phone vid that was taken of the tunner as it hit 102.2%.

 

·
Registered
Joined
·
626 Posts
Discussion Starter #3
cai, exhaust, did have ur tune...(still waiting on a new one [poke] ) udp, orp
yea i wouldnt have caught that but my buddy loves watching the live data on that thing....
should i stop driving it for awhile or at least baby it?
 

·
Registered
Joined
·
11,906 Posts
Thats not really "fuel load" thats load on the engine itself... and yes you shouldn't be seeing that high of a load on an NA engine.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
whoa yeah wtf.......I don't think I could ever get my load that high and I have a gauge.....hmm next time I drive I'll check out the load......)
 

·
Registered
Joined
·
626 Posts
Discussion Starter #6
so if its doing that what could be wrong... im running the stock predator tune right now cause i lost the one i got from tom.....oops
 

·
Registered
Joined
·
626 Posts
Discussion Starter #8
alright. ill get that back to you in a bit, is there anything special i should be looking for?
 
1 - 10 of 10 Posts
Top