Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hello everyone! I am pretty new to these forums, but was hoping I could get some help from you all. I am still a pretty young learner when it comes to cars, so please let me know if I say something stupid. [unsure]

Ok, so here is the problem I am having. Every morning (about 7:15 - 7:30) my cruise control doesn't work. It takes about 5 minutes of driving down the interstate before I notice it is working again. I took it in to my dealer and they said everything checked out and they couldn't remake the issue, which seems right since they were testing it in the afternoon. They told me to just keep an eye on it and note whenever it doesn't work. It seems that on days where it is colder and wet in the morning is when it acts up. So I was thinking it's probably some electrical issue.

The other day though, I noticed my clutch pedal was not engaging in the correct spot. I stuck my toe under the pedal and was able to pull it about 2 - 3" out. After that, the pedal stayed out and everything was back to normal. I have been able to do this the past few mornings, but haven't been in a postition to check and see if maybe this has something to do with my cruise control issue as well. I have ended up making another appointment with my dealer for tomorrow.

I feel that this would probably cause my Cruise Control issue. The clutch pedal not being fully back would cause the sensor to not allow cruise to be engaged. Like I said before though, I am pretty new to the whole car knowledge. Does anyone have any ideas or thoughts on what could be causing these issues? Any help would be much appreciated.
 

·
I <3 my SVT
Joined
·
1,761 Posts
You are right in the sense that the two systems work hand in hand. there is a clutch pedal switch under the dash. the clutch arm puts tension on the switch anytime it is not pressed. if that switch is bad, or loose, it will not allow the cruise to work. Thats where I would check first.

Matt
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
Thanks man, the dealer said they checked that the last time around and it was in working order but hopefully this time around they will find the issue. I am just trying to troubleshoot myself as well as to hopefully help them find the issue quicker.
 

·
Premium Member
Joined
·
44,595 Posts
On mine, one issue I HAVEN'T fixed is that I need to pull the clutch pedal up with my toe to make sure it's fully up in order to engage the cruise...

Sometimes it returns fully & trips the switch, but not ALL the time.. so it's just become a habit to pull it up when i want cruise....

I COULD dive under there & fix the issue.... Just haven't bothered yet....

Luck!
 

·
Registered
Joined
·
5,887 Posts
Ok, so here is the problem I am having. Every morning (about 7:15 - 7:30) my cruise control doesn't work. It takes about 5 minutes of driving down the interstate before I notice it is working again. I took it in to my dealer and they said everything checked out and they couldn't remake the issue, which seems right since they were testing it in the afternoon.
The other day though, I noticed my clutch pedal was not engaging in the correct spot. I stuck my toe under the pedal and was able to pull it about 2 - 3" out. After that, the pedal stayed out and everything was back to normal. I have been able to do this the past few mornings, but haven't been in a postition to check and see if maybe this has something to do with my cruise control issue as well. I have ended up making another appointment with my dealer for tomorrow.
Hey VDub8907,

Intermittent concerns can be tough to diagnose, especially one as random as yours. Were you able to visit the dealer this morning? Hopefully, your Focus is back to normal by now. [:)] If not, please PM me your VIN, contact information, mileage, & servicing dealer name/state so I can review.

~Natasha
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
On mine, one issue I HAVEN'T fixed is that I need to pull the clutch pedal up with my toe to make sure it's fully up in order to engage the cruise...

Sometimes it returns fully & trips the switch, but not ALL the time.. so it's just become a habit to pull it up when i want cruise....

I COULD dive under there & fix the issue.... Just haven't bothered yet....

Luck!
After messing with it more this morning, this seems more like my issue. I suppose my 2-3" of change was a bit of a overstatement. :p What I'm thinking now is that the clutch just needs a good bleed. But I am still going to take it in just in case, don't want to miss something before the warranty is out!

Hey VDub8907,

Intermittent concerns can be tough to diagnose, especially one as random as yours. Were you able to visit the dealer this morning? Hopefully, your Focus is back to normal by now. [:)] If not, please PM me your VIN, contact information, mileage, & servicing dealer name/state so I can review.

~Natasha
Thanks Natasha! I am taking it in tonight and they are going to keep it over night to try and catch it in the act. I will try and keep everyone updated on what they find, though I am really feeling like it is the clutch just not coming fully back. Thanks everyone for your support!
 

·
Registered
Joined
·
5,887 Posts
Thanks Natasha! I am taking it in tonight and they are going to keep it over night to try and catch it in the act. I will try and keep everyone updated on what they find, though I am really feeling like it is the clutch just not coming fully back. Thanks everyone for your support!
Terrific! Letting them test drive it under the same conditions will help. [:)] Keep me posted!

~Natasha
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
Well, my fofo is officially spending the night at the dealer! I was able to actually test the problem and it is the exact same thing that Sailor has. Only mine seems to be a more consistent thing within the first 5 minutes of me driving. I took it in to them and explained that, and they said they would look at it first thing in the morning. Hopefully they can fix it though whether it acts up for them or not. I have had this issue since I purchased it from them a month ago and haven't been able to get them to fix it yet. >.<
 

·
Registered
Joined
·
5,887 Posts
Well, my fofo is officially spending the night at the dealer! I took it in to them and explained that, and they said they would look at it first thing in the morning. Hopefully they can fix it though whether it acts up for them or not.
I'm sorry you had to part with your fofo! PM me your info and I'll help. [:)]

~Natasha
 

·
Registered
Joined
·
20 Posts
Discussion Starter #10
Thanks Natasha, but I already have my fofo back in my hands. :D

The issue was the clutch return spring. It was broken and thus the clutch wasn't being fully pulled out. This was causing the sensor on the clutch for the cruise to not activate. They fixed me up and didn't cost a dime since I was still under warranty. Thanks everyone for the help. I'm not sure they ever would have checked that spring if I hadn't partially figured it out before taking it in.
 

·
Registered
Joined
·
5,887 Posts
Thanks Natasha, but I already have my fofo back in my hands. :D They fixed me up and didn't cost a dime since I was still under warranty. Thanks everyone for the help.
That's awesome! Thanks for letting me know. [:)]

~Natasha
 
1 - 11 of 11 Posts
Top