Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
works GREAT when it is working.

seems to randomly cut out for a while and not come on.

turning it off and on doesnt fix it.

letting it sit may or may not fix it...

seems odd.


Didnt know if this was a normal problem. or common thing with this platform.

the VW's i had were notorious for a/c fan relay modules..

when your a/c stopped. you just replaced that and you were good.
 

·
Registered
Joined
·
16,191 Posts
If you have charged it yourself there is always the risk that the system got low enough to get moisture in it, then you get erratic problems like that, and will, on any brand on earth.

Water freezes at the orifice, and then the system shuts down to protect itself from blowing up.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6
Need to make up your mind.................post #1 says no.
need to re-read the posts..
Post #1 doesnt say anywhere that i took apart the A/C system or charged it or opened it any where on it.

so hopefully instead of derailing this further into an off topic post we could try to focus on what has been said. and move forward from that point.
[offtopic]
 

·
Registered
Joined
·
16,191 Posts
Truly laughing out loud. '...focus on what has been said...' = death to the OP.


There can be 10 other things wrong there but if by your own words we cannot preguess without your telling us ('Post #1 doesnt say anywhere...') we can, then Bubba you have just buried yourself. Welcome to lemmingworld.

In fact if anything shows up on a reread of the OP, it is this. You merely make observations and not even smart enough to ask directly what the problem might be, we have to make that assumption ('Post #1 doesnt say anywhere...', again, your self defeating words) as well.

I for one will leave you alone, you need to hunt a bit more for your fix. You win (snicker).
 

·
Focus Hoarder
Joined
·
3,633 Posts
go to autozone and grab a off the shelf AC refill kit.. it will be about 30 bux

theres a possibility the AC system is borderline on the pressure cutout

when you get the kit ( attach the bottle to the other end but do NOT use the valve that peirces it, connecting the bottle will prevent the charge in the car from venting out of it..

connect it to the low pressure service port you can find it buried behind the plastic wheel guard behind the passenger side fender (turning the wheel full to the driver side will make access a little easier.. while the car is idling and the AC set on MAX connect the gauge set and see what the pressure if the system is...

or if you know someone in the AC business just go buy them a beer and have them check the cars charge my 06 would work when it felt like it and i found out it was because the charge was at the extreme border depending ont he weather outside would mean my AC would work or it wouldn't...

if you try to use it and it doesn't work can you hear the compressor kicking on at all?
next time it stops working pull over and look under the hood and see if the compressor kicks on and off/the secondary fan kicks on etc..
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
Truly laughing out loud. '...focus on what has been said...' = death to the OP.


There can be 10 other things wrong there but if by your own words we cannot preguess without your telling us ('Post #1 doesnt say anywhere...') we can, then Bubba you have just buried yourself. Welcome to lemmingworld.

In fact if anything shows up on a reread of the OP, it is this. You merely make observations and not even smart enough to ask directly what the problem might be, we have to make that assumption ('Post #1 doesnt say anywhere...', again, your self defeating words) as well.

I for one will leave you alone, you need to hunt a bit more for your fix. You win (snicker).
Thanks boss. appreciate you leaving me alone.. I see how you get 13K replies when you just post random things and rants with minimal help or guidance.. so far you advised there may be water in the line if i discharged the system.. i advised i haven't discharged the system and you go into troll mode.

Helpfulness - 1
Increased post count - 4

thanks. lets hope your time here is done.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #10
go to autozone and grab a off the shelf AC refill kit.. it will be about 30 bux

theres a possibility the AC system is borderline on the pressure cutout

when you get the kit ( attach the bottle to the other end but do NOT use the valve that peirces it, connecting the bottle will prevent the charge in the car from venting out of it..

connect it to the low pressure service port you can find it buried behind the plastic wheel guard behind the passenger side fender (turning the wheel full to the driver side will make access a little easier.. while the car is idling and the AC set on MAX connect the gauge set and see what the pressure if the system is...

or if you know someone in the AC business just go buy them a beer and have them check the cars charge my 06 would work when it felt like it and i found out it was because the charge was at the extreme border depending ont he weather outside would mean my AC would work or it wouldn't...

if you try to use it and it doesn't work can you hear the compressor kicking on at all?
next time it stops working pull over and look under the hood and see if the compressor kicks on and off/the secondary fan kicks on etc..
yeah I'll try hooking it to my gauges this weekend.
was hoping it was a known issue with these cars or a common failure.

Compressor doesnt kick on at all when it stops.
its pretty random when it happens. and when it cuts out/comes back.
I havent checked the condensor fan. but i did notice that it stopped on the highway once. a 20 mile jaunt on the highway at 75MPH.
should have had plenty of air going through the condensor on the highway to keep it going and not have it over heat/over pressure condition that would shut it off.


was hoping this might have been a common /known issue like many of the other platforms i work on.
but i guess not. time to get out gauges and electrical probes and get to worn. if i can just catch it acting up.
 

·
Focus Hoarder
Joined
·
3,633 Posts
even at low pressure it "should" kick on and off even on defrost..

pull the connector on the clutch and apply 12v and see if it engages (with the engine off)
the relays also go bad time to time

i've attached the wiring diagram for the AC system to give you ideas on whats connected to what and where..

there is a relay for the clutch that may be bad or intermittent which is a common failure on focus's these relays were never ment to last



 

·
Focus Hoarder
Joined
·
3,633 Posts
Second page


 
1 - 12 of 12 Posts
Top