Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Ok so I just started driving my mom's 06 zxw which is in great shape with low mileage and out of the blue it starts revving up and down when the a/c is on max only, once it even stalled and twice the radio got all staticy and shutdown and reset the time. Also the abs, brake and traction control lights come on on the dash. But as soon as I give some gas or turn the a/c down or off everything goes back to normal. It has a brand new battery. The only recent problem I had with it was about 1 1/2 years ago when my mom wS still driving it I rewired the wiring harness on the 5th door as several of the wires had cracked insulation and it was shorting out. Any ideas what this could be? Could it be related to the wiring I worked on? Any help would be greatly appreciated. Thank you in advance.
 

·
So mote be it
Joined
·
8,908 Posts
The only recent problem I had with it was about 1 1/2 years ago when my mom wS still driving it I rewired the wiring harness on the 5th door as several of the wires had cracked insulation and it was shorting out. Any ideas what this could be? Could it be related to the wiring I worked on? Any help would be greatly appreciated. Thank you in advance.
this is what i would have said to check first. I would check those again, make sure nothing else is cracking there. Then i would at all the grounds and clean those up. Those are the easiest things to rule out and not too expensive/time consuming
 

·
Registered
Joined
·
1,404 Posts
Connect a voltmeter at the battery. With the engine off you shoud be at about 12.6VDC. With the engine running but no load the voltage should be about 13.2VDC. Add load (headlights, AC, audio, etc) voltage should not drop below about 12.8-13.0VDC. Do these test before you fiddle with anything.

Good luck
Paul
 
  • Like
Reactions: DadMobile
1 - 4 of 4 Posts
Top