Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Kinda new here, but not to the Focus. I've owned her since new and have relatively few problems at over 100,00 miles...on my 3rd alternator and more than 2 rear wheel bearing replacements.

But that's not the question today.

I have a low subdued (warning) beep about every 30 seconds while parked. There's no lights to tell me why and the sound isn't like any of the other warnings. Could this be the result of a low battery condition?
 

·
w/ my magic bag
Joined
·
29,453 Posts
Welcome to FF......good possibility.....Have you checked it? & is your alternator putting out? Kinda of a bummer on your 3rd one.
 

·
Registered
Joined
·
148 Posts
While the engine is running or off.
I have had problems with rebuilt alternators for decades. I usually find a OEM used low mileage one or go for new. I know the warranty was lifetime but the pain to replace it on FWD's.....
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Engine off. Everything off - is when this beep happens. It's not a low battery, I checked this morning.

So you know what it takes to change an alternator in the old Focus, which includes for me, undoing a motor mount to get clearance to remove it from below?

My first alternator went out at about 70,000 miles...not too bad. That's when I learned what it takes to get it out. Bought a rebuilt at Autozone (~$120?). Literally burned up at about 100,000 miles.

This time I want to Advance - they had one for about $120. I made them put it on the tester before I paid for it. It failed. Three days later they had a replacement. Nope, not until I see it tests OK. The replacement wouldn't even spin on the tester.

I took the toasted one to a local alternator rebuilder. The next day he called me to pick it up -- $60. I gave him $80. This one works fine.


I'll tell you about the wheel bearings sometime...another laugh.


Anyway the beep quit today. When I got in this morning the Gas Cap light was just barely lit. Taking the cap off/on had no effect, but when I got home things returned to normal. There's another warning light that glows faintly when the gas cap lite does, but I can't remember which one it is right now. It's been raining since October - maybe the high humidity has something to do with all this?
 

·
Registered
Joined
·
148 Posts
Been there done that(but on RWD cars). Had one go out at night 100+miles from home, they didn't have a replacement in stock and they were closing in 10 minutes so I could not go to another store. Had to be home that night no matter what so I had to stop every so often and have the battery charged up, cost me a battery but made it. That was my last rebuilt from the parts stores. I have had good luck with rebuilders also when I wanted more amps in my Fox Mustang.
 

·
w/ my magic bag
Joined
·
29,453 Posts
I don't like rebuilt ones from auto parts stores either....
 
1 - 6 of 6 Posts
Top