Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I have had three people give me their opinions, and each one is different. So as my first post on here, I htought I'd ask the community about it.

Here are the problems I'm having with my 05 zx3 2.0l:

1: Start the car, and it idles high, then calms down, the rpms fluctuating the whole time.
2: If the car is cold (about the first 30 seconds), and I start it up and drive right away, when I push the pedal, its like nothing happens, then all of a sudden will kick in, like it just got some gas. Does this for about 30 seconds.
3: A Noticable vibration when the car is in park, and while driving.
4: Acceleration has become poor. When I do accelerate, the rpms bounce the whole time I am accelerating.
5: When I finally get it going, the car shakes the faster I go, to the point that I hate to drive it above about 50. (No, its nothing with the tires, had that checked.), and it sounds like a wobbling washing machine.
6: I hear a very faint high pitched whine when I hit the gas. I'm not sure if it was there before, but I notice it now.

I have replaced the fuel filter and spark plugs, which have not helped. I also cfully cleaned the throttle body, which was sticking slightly.

Its probably an easy solution, but I don't know much about cars, and I want to get some idea before I take it in, so I don't get ripped off.

Thanks for helping me out all :)
 

·
Registered
Joined
·
5 Posts
So I have had three people give me their opinions, and each one is different. So as my first post on here, I htought I'd ask the community about it.

Here are the problems I'm having with my 05 zx3 2.0l:

1: Start the car, and it idles high, then calms down, the rpms fluctuating the whole time.
2: If the car is cold (about the first 30 seconds), and I start it up and drive right away, when I push the pedal, its like nothing happens, then all of a sudden will kick in, like it just got some gas. Does this for about 30 seconds.
3: A Noticable vibration when the car is in park, and while driving.
4: Acceleration has become poor. When I do accelerate, the rpms bounce the whole time I am accelerating.
5: When I finally get it going, the car shakes the faster I go, to the point that I hate to drive it above about 50. (No, its nothing with the tires, had that checked.), and it sounds like a wobbling washing machine.
6: I hear a very faint high pitched whine when I hit the gas. I'm not sure if it was there before, but I notice it now.

I have replaced the fuel filter and spark plugs, which have not helped. I also cfully cleaned the throttle body, which was sticking slightly.

Its probably an easy solution, but I don't know much about cars, and I want to get some idea before I take it in, so I don't get ripped off.

Thanks for helping me out all :)
Was browsing around and found this thread, have you found any solutions? I've heard the vibration may be the engine mount. As for the whine, my car makes a similar noise, but its because the guys at Midas ****** up and soaked my serpentine belt with power steering fluid when I got my pump changed
 

·
Registered
Joined
·
16,182 Posts
The previous poster describes a car that sounds like the engine was missing, that will make car vibrate on the highway. Not hitting on all four all the time.

If they use ethanol in your local fuel, get like a small squirt bottle of alcohol from Walmart, pour half out and mix it back full with gasoline (with ethanol in it). Have a water hose at a trickle and then squirt some of the bottle with the gas/alcohol mix on the belt while engine is idling and follow it up after a few seconds with the hose water trickling, do it 2-3 times. Keep any splash away from headlight, it may damage the lens clarity. When done let the belt dry. The gas loosens the PS fluid as a surfactant, then the alcohol makes it water miscible, then the excess water carries it away to leave belt clean and dry once it has dried off.
 
1 - 4 of 4 Posts
Top