Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I read a ton of threads and dug through Google, and I'm not finding anyone else with my exact problem.

I purchased this car from a dealership's (mechanic special) I bought many cars from here so I find them trustworthy, but anyways when they got the car in they were going to work on it and he gave me the new blower motor he ordered cause they were going to just fix it up and sell it for a higher price.

I replaced that and got NO AIR at all. So I got a new resistor after researching some things. Nothing at all at first, but driving along the highway it suddenly kicked on then when I got home and turned the car off. It won't turn back on. And now I don't have power to the power outlet(cig lighter)

So is there a relay I'm missing? I don't mean the 40 amp fuse.

I absolutely hate dealing with electrical issues. But for $600 it was actually a really amazing find. Runs and drives ****** perfect other than no heater in Northern MN -.-
 

·
Registered
Joined
·
1,831 Posts
I read a ton of threads and dug through Google, and I'm not finding anyone else with my exact problem.

I purchased this car from a dealership's (mechanic special) I bought many cars from here so I find them trustworthy, but anyways when they got the car in they were going to work on it and he gave me the new blower motor he ordered cause they were going to just fix it up and sell it for a higher price.

I replaced that and got NO AIR at all. So I got a new resistor after researching some things. Nothing at all at first, but driving along the highway it suddenly kicked on then when I got home and turned the car off. It won't turn back on. And now I don't have power to the power outlet(cig lighter)

So is there a relay I'm missing? I don't mean the 40 amp fuse.

I absolutely hate dealing with electrical issues. But for $600 it was actually a really amazing find. Runs and drives ** perfect other than no heater in Northern MN -.-
Problem may not be the motor regardless of dealer firing parts cannon. Did you check power and grounds at the motor and switch?

Paul
 
1 - 2 of 2 Posts
Top