Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Car wouldn't turn over. It would click once and nothing else. The battery is fine. The only thing I can think of is the factory alarm. You can feel the control for the alarm click once when I try to start the car. Anybody have any ideas.
 

·
Banned
Joined
·
9,238 Posts
Loose ground wire, perhaps? Or maybe your starter is shot.

One time my car wouldn't start, had full auxiliary power, but nothing happened in the engine, they said it was a loose ground wire, gave it back to me, it worked fine for a couple of months, when the problem started again, this time they replaced the whole starter.

Are you still under warranty?
 

·
Banned
Joined
·
9,238 Posts
Actually, I would reccomend bump starting it, and driving it to Ford, since towing it would be rather expensive.
 

·
Registered
Joined
·
1,643 Posts
actually, it may be the PATS disabling the fuel pump. if you listen carefully when you turn the key to the "on" position, you should be able to hear the fuel pump start up. if you don't hear it turn on for a few seconds, that's most likely your problem
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
It won't even turn over. So its not the fuel pump. I'm going to check the fuses and the ground wires. Then I'll take it to ford. I just don't have time to deal with the dealership.
 

·
Registered
Joined
·
1,643 Posts
bypass the alarm system. you probably have a starter interrupt relay with the alarm. if you bypass it, it'll probably start working again
 

·
Registered
Joined
·
1 Posts
Car wouldn't turn over

I had this problem today. I got it to start by putting car into neutral, pushing vehicle, then popping into gear to manually turn over engine. After that, it started fine. I think the starter pinion may have jammed in the flywheel? You might try this if you have a manual trans. The local parts store said my 2002 focus was too new to have a manual printed for it. I 'm looking for a Chilton or equivalant type book. Can anybody point me in the right direction?
 

·
Registered
Joined
·
342 Posts
I had an issue with not being able to start my 02 a while back, and the problem was the switch on the clutch pedal. It had came off of the bracket and would not close the switch to let the starter work.It is still not quite right at least I don't like it I have to have the clutchpedal up off of the floor to the point whare the clutch is actualy starting to engage to start or in nutral with no clutch at all.
 

·
Registered
Joined
·
39 Posts
I had a no start problem awhile back on my SVT ... For a couple weeks before hand I would drive to the store or somewhere and after I got out I would go to start my car and the starter would grind on the first crank and then start fine on the second ... Anyways eventually it would just click but not turn over... It was the starter ... but clicking without turning over could also be a low battery too ... Might seem as though its good (no dim gauges) but just doesnt have enough juice to turn over... have also heard of a few people having clutch pedal switch problems.. well i dont think this rant helped at all but ... MY experience was a faulty starter...
 
1 - 12 of 12 Posts
Top