Focus Fanatics Forum banner

problem

  1. MK2 Focus
    The title says it all. Guys I have a problem. When I changed the clutch set + slave cylinder - the clutch pedal started to feel hard, and then soft, and then hard again. Even after bleeding the air out. I got a Comline clutch and after 5000miles the clutch's pressure plate broke and I changed a...
  2. General Technical Chat
    Another idling problem... now only when warm! Please help me!! I hate to start another thread, but I am getting tired of this. My 2000 ZX3 is having idling problems and is now popping a Bank 1 Lean dummy code (I think it's P0171). I have the data logger/tuner from FocusSport. Is there any thing...
  3. General Technical Chat
    I haven't yet check it out but i want to get an idea on what to look for when i do. ok i will try to describe as best as posible. when i first begin to drive, brakes feel firm and car brakes fine. but when i go on to a drive way or a lot of bumps or even when i make sharp turns, brake pedal gets...
  4. SVT Performance (2002-2004)
    so i am having a problem with i think my clutch when im in first and second i have no problem. but when i shift into third and start to push the gas it seems to slip as well as 4, 5, and 6 the clutch is maybe 40,000 kms (25,000 miles) sometimes it holds, but not all the time no problem starting...
  5. General Technical Chat
    A few people on different threads have had similar problems but my speedo just shakes all over the place. It does it at different speeds and different revs it doesn't seem to happen under any specific conditions but it is happening more and more often. Please help it is getting really annoying...
  6. General Technical Chat
    I have an 05 ZX4 ST, and i believe my shifter cable, or maybe a linkage for the shifter came undone or broke. I was driving my car and the past few days i noticed my shifting seamed like it was loose, like the shifter had some play in it. I was heading home two nights ago, and i left out in...
Top