Rough Idle and valve gasket - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 05-28-2019, 03:26 PM   #1
Focus Rookie
 
Join Date: Sep 2017
Fan#: 372241
Location: Columbus, GA
What I Drive: 2002 red focus se

Posts: 1
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 Georgiafocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Rough Idle and valve gasket

TIA for reading. I have a 2002 SE Wagon withthe DOHC engine. I bought this off somebody 2 years ago for $800 and feel like I have gotten my moneys worth as my DD because the AC is Sooo Cold!

However, I had to replace waterpump a couple of months ago. Back then what I noticed was that once the Serp Belt was removed, the engine idled quietly and consistently. I am now getting the same jerking behaviour, especially at idle even with belt removed. I am also hearing a hissing sound come from the engine at idle. I was going to go ahead and replace valve gasket as it leaks pretty good from there. would a bad valve gasket cause the hissing noise? Im guessing no. So what else would be good to check?

Thanks IA for any advice you may have.


Georgiafocus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-02-2019, 01:31 AM   #2
Focus Rookie
 
Join Date: Apr 2019
Fan#: 411641
Location: Linden, AK
What I Drive: 2000 Ford Focus ZX3 2.0 ZETEC

Posts: 6
Points 25, Level 1
Points: 25, Level: 1 Points: 25, Level: 1 Points: 25, Level: 1
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 djarratt2607 Good Standing Member
Buy-Sell-Trade Rating: (0)
I had a bad valve cover hasket leak that drenched my plugs in oil and cause major misfire and rough idle issue... No more misfire but still idles rough

Sent from my SM-G965U using FF Mobile
djarratt2607 is offline  
    Reply With Quote Quick reply to this message
Old 06-19-2019, 09:56 AM   #3
Focus Jr. Enthusiast
 
Join Date: Nov 2018
Fan#: 406939
Location: Sacramento, CA
What I Drive: 2002 ZX5 silver (all options)

Posts: 33
Points 273, Level 5
Points: 273, Level: 5 Points: 273, Level: 5 Points: 273, Level: 5
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 JBFubar2018 Good Standing Member
Buy-Sell-Trade Rating: (0)
same motor ZX5. your top valve DS cover vent to your air box without a valve. Leaky cover gasket get oil ever where!! What vacuum?? look for noise from there. IMHO
JBFubar2018 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-24-2019, 03:29 PM   #4
Focus Rookie
 
Join Date: Jun 2019
Fan#: 413737
Posts: 10
Points 3, Level 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 Briannajanay Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm having the same problem. We just replaced the valve cover left the gasket on the new one, got from P&P. It was still fully intact. Replaced PCV valve and hose. Idles fine for about 30-60 seconds on cold start but once It gets going starts shaking really bad and we can hear a hissing. Also smells like gas awful bad behind the car. I'm a total clueless idiot when it comes to this stuff but this forum has diagnosed alot for me up untill this point
Briannajanay is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:45 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1