How many RPMS 2004 ztec at idle? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 12-23-2015, 10:34 PM   #1
Focus Jr. Enthusiast
 
Join Date: Jun 2013
Fan#: 116048
Location: va. beach, United States
What I Drive: 2004 ford focus zx5

Posts: 36
Points 671, Level 13
Points: 671, Level: 13 Points: 671, Level: 13 Points: 671, Level: 13
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 DeMeNtEdDoGz Good Standing Member
Buy-Sell-Trade Rating: (0)
How many RPMS 2004 ztec at idle?

Its been awhile since i had my last focus, dont recall the idle being as high. Im sitting at 900 or so with everything off, brand new plugs, cleaned throttle body, new tps, replacing egr tomorrow.





DeMeNtEdDoGz is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-23-2015, 11:44 PM   #2
Lurking...
 
Join Date: Mar 2012
Fan#: 96605
Location: Portland, OR
What I Drive: 2007 A4 S-Line

Posts: 2,180
Points 3,713, Level 38
Points: 3,713, Level: 38 Points: 3,713, Level: 38 Points: 3,713, Level: 38
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 29 Tundrafoci Great Standing Member
Buy-Sell-Trade Rating: (10)
Any sort of tune on the car? its obviously modified shorty header and CAI at least, this could be the cause of the slightly higher idle.
Tundrafoci is offline  
    Reply With Quote Quick reply to this message
Old 12-23-2015, 11:46 PM   #3
Focus Enthusiast
 
Join Date: Aug 2015
Fan#: 257817
Location: O'fallon, MO
What I Drive: '03 Zetec/mtx75 zx5, '98 Ranger

Posts: 302
Points 1,239, Level 19
Points: 1,239, Level: 19 Points: 1,239, Level: 19 Points: 1,239, Level: 19
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 andrewbedwards89 Good Standing Member
Buy-Sell-Trade Rating: (0)
If you just started it and the engine is cold, it'll idle a little high for a little bit. Also if the defroster is on, the a/c compressor (if so equipped) is running, so it'll "surge" a little.

Just my 2 cents.

Does it idle down after a minute? Any codes present? Engine light on? If it's idling high and the MIL is on, you may very well have a vacuum leak. Since it's a Zetec, the first place I'd check for that is the rear PCV hose that goes to the back of the intake manifold.

Good luck and welcome back to Focus-ness!
I also once had an 03 Sedan, zetec/auto, with a similar header and CAI lol. Small world.
andrewbedwards89 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-23-2015, 11:46 PM   #4
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: The Jet city, WA
What I Drive: '05 Silver Sport Technologies

Posts: 29,023
Points 34,726, Level 100
Points: 34,726, Level: 100 Points: 34,726, Level: 100 Points: 34,726, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 87 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Any vacuum leaks?
__________________
Introduce Mr. Torsen to the mix
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
R.I.P....Mr Felix, 5-2-02... 5-24-19
felixthecat is offline  
    Reply With Quote Quick reply to this message
Old 12-23-2015, 11:46 PM   #5
Focus Enthusiast
 
Join Date: Aug 2015
Fan#: 257817
Location: O'fallon, MO
What I Drive: '03 Zetec/mtx75 zx5, '98 Ranger

Posts: 302
Points 1,239, Level 19
Points: 1,239, Level: 19 Points: 1,239, Level: 19 Points: 1,239, Level: 19
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 andrewbedwards89 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tundrafoci View Post
Any sort of tune on the car? its obviously modified shorty header and CAI at least, this could be the cause of the slightly higher idle.
^ I second this.
andrewbedwards89 is offline  
    Reply With Quote Quick reply to this message
Old 12-24-2015, 12:14 AM   #6
Super Moderator
 
slow_solo_focus's Avatar
 
Join Date: Dec 2013
Fan#: 130386
Location: Tucson, AZ
What I Drive: '00 Autumn Orange SE, '81 El Camino

Posts: 8,853
Points 19,187, Level 87
Points: 19,187, Level: 87 Points: 19,187, Level: 87 Points: 19,187, Level: 87
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 13 slow_solo_focus Great Standing Member
Buy-Sell-Trade Rating: (0)
Completely normal to sit between 700-900. Mine sits at around 800.

You're fine, relax and enjoy your car.

Sent from my ASUS_Z00AD using FF Mobile
__________________
Sedan Revolution Member #288
Moderator of Zetec Performance/Brakes, Suspension and Body Chassis/Autocross Racing
Autox'er
Quote:
Don't tempt me. I'd get a harsh talkin too from my lady.
Instagram:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nürburgring practice:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slow_solo_focus is offline  
    Reply With Quote Quick reply to this message
Old 12-24-2015, 12:20 AM   #7
Super Moderator
 
slow_solo_focus's Avatar
 
Join Date: Dec 2013
Fan#: 130386
Location: Tucson, AZ
What I Drive: '00 Autumn Orange SE, '81 El Camino

Posts: 8,853
Points 19,187, Level 87
Points: 19,187, Level: 87 Points: 19,187, Level: 87 Points: 19,187, Level: 87
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 13 slow_solo_focus Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by andrewbedwards89 View Post
If you just started it and the engine is cold, it'll idle a little high for a little bit. Also if the defroster is on, the a/c compressor (if so equipped) is running, so it'll "surge" a little.

Just my 2 cents.

Does it idle down after a minute? Any codes present? Engine light on? If it's idling high and the MIL is on, you may very well have a vacuum leak. Since it's a Zetec, the first place I'd check for that is the rear PCV hose that goes to the back of the intake manifold.

Good luck and welcome back to Focus-ness!
I also once had an 03 Sedan, zetec/auto, with a similar header and CAI lol. Small world.
Fair points made here too.

Namely cold start, AC or heater on and vacuum leaks.

If you need to check for intake vacuum leaks buy a fire extinguisher and a can of starting fluid.

In the area After the maf carefully spray the fluid by any joints.
Ex intake manifold to head
around the top and bottom of the throttle body
Just after the maf
Behind the intake manifold there are vacuum hoses. That general vicinity.

Exhaust leaks can be done with the car warm. Make sure radiator fans are not on.

Take a piece of computer paper and put it by exhaust joints before the 1st o2 sensor.

If that doesn't work could be iacv. Bit late now I'll get you info later.
__________________
Sedan Revolution Member #288
Moderator of Zetec Performance/Brakes, Suspension and Body Chassis/Autocross Racing
Autox'er
Quote:
Don't tempt me. I'd get a harsh talkin too from my lady.
Instagram:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nürburgring practice:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slow_solo_focus is offline  
    Reply With Quote Quick reply to this message
Old 12-24-2015, 02:12 AM   #8
Focus Jr. Enthusiast
 
Join Date: Jun 2013
Fan#: 116048
Location: va. beach, United States
What I Drive: 2004 ford focus zx5

Posts: 36
Points 671, Level 13
Points: 671, Level: 13 Points: 671, Level: 13 Points: 671, Level: 13
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 DeMeNtEdDoGz Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tundrafoci View Post
Any sort of tune on the car? its obviously modified shorty header and CAI at least, this could be the cause of the slightly higher idle.
Just the CAI, headers, throttle body, and dual exhaust

Quote:
Originally Posted by andrewbedwards89 View Post
If you just started it and the engine is cold, it'll idle a little high for a little bit. Also if the defroster is on, the a/c compressor (if so equipped) is running, so it'll "surge" a little.

Just my 2 cents.

Does it idle down after a minute? Any codes present? Engine light on? If it's idling high and the MIL is on, you may very well have a vacuum leak. Since it's a Zetec, the first place I'd check for that is the rear PCV hose that goes to the back of the intake manifold.

Good luck and welcome back to Focus-ness!
I also once had an 03 Sedan, zetec/auto, with a similar header and CAI lol. Small world.
Everything is off, no ac/defroster exc. No engine codes, It doesnt idle down when warm (its upper 70s here for whatever reason) in drive or park it sits right around 900. The PCV hose is on my list of items to change out, I havent detected any leaks as of yet. Just feels off, just trying to work out the last few kinks and seemed higher then i remembered. I missed my focus, glad I ended up grabbing another.

Quote:
Originally Posted by felixthecat View Post
Any vacuum leaks?
I havent detected any leaks as of yet. I do plan on changing out the PCV valve, egr, and checking the system a bit further if it ever stops raining!

Quote:
Originally Posted by nboyles85737 View Post
Completely normal to sit between 700-900. Mine sits at around 800.

You're fine, relax and enjoy your car.

Sent from my ASUS_Z00AD using FF Mobile
Thanks just felt "different" and still working out some kinks, just seemed a bit high from the last one, from what i remember
DeMeNtEdDoGz is offline  
    Reply With Quote Quick reply to this message
Old 12-24-2015, 09:41 AM   #9
Lurking...
 
Join Date: Mar 2012
Fan#: 96605
Location: Portland, OR
What I Drive: 2007 A4 S-Line

Posts: 2,180
Points 3,713, Level 38
Points: 3,713, Level: 38 Points: 3,713, Level: 38 Points: 3,713, Level: 38
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 29 Tundrafoci Great Standing Member
Buy-Sell-Trade Rating: (10)
It is higher than what mine sat at (750) but with the mods you have id say your fine. Especially since you have an aftermarket T/B. Unless its throwing codes you should be good. Tho I would look into getting a tune if it bothers you to much!
Tundrafoci is offline  
    Reply With Quote Quick reply to this message
Old 01-11-2016, 05:09 PM   #10
Focus Jr. Enthusiast
 
Join Date: Jun 2013
Fan#: 116048
Location: va. beach, United States
What I Drive: 2004 ford focus zx5

Posts: 36
Points 671, Level 13
Points: 671, Level: 13 Points: 671, Level: 13 Points: 671, Level: 13
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 DeMeNtEdDoGz Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tundrafoci View Post
It is higher than what mine sat at (750) but with the mods you have id say your fine. Especially since you have an aftermarket T/B. Unless its throwing codes you should be good. Tho I would look into getting a tune if it bothers you to much!
Thanks I may look into getting a tune once i finish up a few odds and ends on it.
DeMeNtEdDoGz is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:30 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1