Issue with TPMS - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Wheels & Tires

Wheels & Tires The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 04-27-2019, 05:58 PM   #1
Focus Rookie
 
Ryu Spiller's Avatar
 
Join Date: Aug 2012
Fan#: 103306
Location: Mexico, Mexico
What I Drive: 2012 Oxford White Focus

Posts: 6
Points 10, Level 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 Ryu Spiller Good Standing Member
Buy-Sell-Trade Rating: (0)
Issue with TPMS

Hey people! I’m looking for some help...I hope to get some good advice from you. This is the thing:

A couple months ago, i was driving my 2012 Focus SEL on the highway when suddendly the tire pressure indicator popped up, but not indicating low pressure, it was “Failure on Pressure systems” instead. It was a first for me. I stopped to look at my tires and all seemed to be good with them.

So, i decided google the issue. And found the “tpms training mode” wich i tried. So I started, and when the time for rear right tire came...the car wouldnt make the horn sound...so i thought i found the tire with the issue. I procceded to buy the tpms sensor wich costed a few pesos (im from Mexico) and took it to be installed. Didnt work.

Took the car to a guy with a scanner, who couldnt “reprogram” the tpms system, but found some codes:

U0401-00 data not valid from ecm/pcm
U0100-00 lost comms with ecm/pcm A
U0101-00 lost comms with tcm
C00134-15 speed sensor on right rear tire-short circuit/open with battery
C003A-07 speed sensor on rear right failure

So the question is:
Do you thing the speed sensor thing has to do with the tpms failure on the rear right tire?
Any other clues?

Your help is appreciated.
Thanks in advance.


Ryu Spiller is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-05-2019, 01:52 PM   #2
Focus Rookie
 
Strangewingz's Avatar
 
Join Date: Jun 2006
Fan#: 35800
Location: Warrenton, VA
What I Drive: 2007 Aqua Blue ZX3 SES w/ SAP

Posts: 178
Points 959, Level 16
Points: 959, Level: 16 Points: 959, Level: 16 Points: 959, Level: 16
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 3 Strangewingz Good Standing Member
Buy-Sell-Trade Rating: (0)
tpms sensor batteries maybe last 5 years so you may need to replace sensor if it cant be reprogrammed/reset. fyi, batteries cant be replaced in sensors
Strangewingz is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Service Issue DTM865 MK3 Focus 3 10-26-2018 08:45 PM
Completely Lost on This Issue JimFromFL MK3 TSB, Recall & Problems Archive 6 08-08-2018 12:15 PM
Fuel System issue!!! PLEASE HELP!!! MrTerryToYou General Technical Chat 22 06-24-2013 09:07 PM
2001 Focus SE Fuel Pump Issue nutfriend General Technical Chat 9 06-22-2013 09:04 PM
weird issue with clutch svtcliff General Technical Chat 5 04-18-2010 07:35 PM


All times are GMT -5. The time now is 05:02 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1