Starter relays shorting out - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 03-06-2018, 11:54 AM   #1
Focus Enthusiast
 
SR71Blackbird's Avatar
 
Join Date: Jul 2014
Fan#: 180081
Location: Calgary, Canada
What I Drive: 2013 Tuxedo Black SE Hatch 5spd

Posts: 119
Points 733, Level 14
Points: 733, Level: 14 Points: 733, Level: 14 Points: 733, Level: 14
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 SR71Blackbird Good Standing Member
Buy-Sell-Trade Rating: (0)
Starter relays shorting out

250 000km now on the 2012 ti and it starting acting up the other morning, go to start it and all i got was a kinda like a hard click. Ive already replaced the battery so thats out so i assume the starter as all the fuses looked good. I clear off the 2" of ice under my car (canadian winters) and give the starter a a good whack with the malet. No dice still does the same no start or crank, next i check the relay, swapping the 30 amp blower motor for the 30 amp starter, Success!
However the next morning same thing, lucky for me i have 2 foci so i pulled both off the 2013 i have, bam fires right up after i put that in.

What could be causing such a variance that these starter relays are going bad?

I doubt the chances of them both going bad at the same time is next to nil...


SR71Blackbird is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-07-2018, 08:34 AM   #2
Focus Enthusiast
 
SR71Blackbird's Avatar
 
Join Date: Jul 2014
Fan#: 180081
Location: Calgary, Canada
What I Drive: 2013 Tuxedo Black SE Hatch 5spd

Posts: 119
Points 733, Level 14
Points: 733, Level: 14 Points: 733, Level: 14 Points: 733, Level: 14
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 SR71Blackbird Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SR71Blackbird View Post
250 000km now on the 2012 ti and it starting acting up the other morning, go to start it and all i got was a kinda like a hard click. Ive already replaced the battery so thats out so i assume the starter as all the fuses looked good. I clear off the 2" of ice under my car (canadian winters) and give the starter a a good whack with the malet. No dice still does the same no start or crank, next i check the relay, swapping the 30 amp blower motor for the 30 amp starter, Success!
However the next morning same thing, lucky for me i have 2 foci so i pulled both off the 2013 i have, bam fires right up after i put that in.

What could be causing such a variance that these starter relays are going bad?

I doubt the chances of them both going bad at the same time is next to nil...
Relays arent actually burning out, there must be a line break somewhere...
SR71Blackbird is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2018, 10:33 AM   #3
Trump 2016
 
pasta's Avatar
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2013 Focus ST3

Posts: 12,933
Points 32,715, Level 100
Points: 32,715, Level: 100 Points: 32,715, Level: 100 Points: 32,715, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 11 pasta Great Standing Member
Buy-Sell-Trade Rating: (55)
Would believe the starter.
pasta is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-07-2018, 01:26 PM   #4
Focus Enthusiast
 
SR71Blackbird's Avatar
 
Join Date: Jul 2014
Fan#: 180081
Location: Calgary, Canada
What I Drive: 2013 Tuxedo Black SE Hatch 5spd

Posts: 119
Points 733, Level 14
Points: 733, Level: 14 Points: 733, Level: 14 Points: 733, Level: 14
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 SR71Blackbird Good Standing Member
Buy-Sell-Trade Rating: (0)
Starter was checked, it turns freely so its not that unless the selenoid is acting up, appears to be a whole assembly on there.
I suspect corroded terminals, they were cleaned this morning except for the most forward terminal which you cant get at unless the fan assembly is removed.
SR71Blackbird is offline  
    Reply With Quote Quick reply to this message
Old 03-21-2018, 01:27 PM   #5
Focus Enthusiast
 
SR71Blackbird's Avatar
 
Join Date: Jul 2014
Fan#: 180081
Location: Calgary, Canada
What I Drive: 2013 Tuxedo Black SE Hatch 5spd

Posts: 119
Points 733, Level 14
Points: 733, Level: 14 Points: 733, Level: 14 Points: 733, Level: 14
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 SR71Blackbird Good Standing Member
Buy-Sell-Trade Rating: (0)
Problem hasnt replicated itself since the terminals were taken off and cleaned!
SR71Blackbird is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2018, 03:22 PM   #6
Focus Addict
 
Join Date: Feb 2014
Fan#: 141457
Location: Montréal, Canada
What I Drive: 2013 Ruby Red Hatchback Titanium

Posts: 1,188
Points 29,521, Level 99
Points: 29,521, Level: 99 Points: 29,521, Level: 99 Points: 29,521, Level: 99
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 Squad-G Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SR71Blackbird View Post
Problem hasnt replicated itself since the terminals were taken off and cleaned!
Terminal of the starter?
Squad-G is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2018, 09:10 PM   #7
Focus Enthusiast
 
SR71Blackbird's Avatar
 
Join Date: Jul 2014
Fan#: 180081
Location: Calgary, Canada
What I Drive: 2013 Tuxedo Black SE Hatch 5spd

Posts: 119
Points 733, Level 14
Points: 733, Level: 14 Points: 733, Level: 14 Points: 733, Level: 14
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 SR71Blackbird Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Squad-G View Post
Terminal of the starter?
Yep the terminals on the starter/starter selenoid, used electrical contact cleaner a few times and then tightened the cables back on
SR71Blackbird is offline  
    Reply With Quote Quick reply to this message
Old 03-23-2018, 02:33 PM   #8
Focus Addict
 
Join Date: Feb 2014
Fan#: 141457
Location: Montréal, Canada
What I Drive: 2013 Ruby Red Hatchback Titanium

Posts: 1,188
Points 29,521, Level 99
Points: 29,521, Level: 99 Points: 29,521, Level: 99 Points: 29,521, Level: 99
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 Squad-G Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SR71Blackbird View Post
Yep the terminals on the starter/starter selenoid, used electrical contact cleaner a few times and then tightened the cables back on
Thanks! Just wanted to know for future reference!
Squad-G is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:42 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1