Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (https://www.focusfanatics.com/forum/)
-   MK3 TSB, Recall & Problems Archive (https://www.focusfanatics.com/forum/mk3-tsb-recall-problems-archive/)
-   -   transmission malfunction, service now (https://www.focusfanatics.com/forum/mk3-tsb-recall-problems-archive/295408-transmission-malfunction-service-now.html)

ccelaya 08-16-2012 12:40 AM

transmission malfunction, service now
 
I own an Oct/2011 built Focus SE DCT (Sport Package) with the 12B37 firmware.

Well, I was going through the middle of a relatively steep road when my car decided to stop, the engine was revving but the transmission didn't respond at all. I got the beeping sound and the "Transmission malfunction, service now" message on the dashboard.

Somehow I managed to brake the car and after a considerable amount of grinding noises, shuttering, and shift hiccups I was able to pull over and turn the engine off.

I turned the thing on, and after driving it for about 10 meters, it started to behave "normally".

Has anybody else experienced this?... I searched but couldn't find anything

I kind of wish it was completely broken so I could get a new/revised clutch or transmission. Honestly, I don't trust this car anymore. [poke]

http://i1157.photobucket.com/albums/...b/64621a40.jpg

RustyPonds 08-16-2012 09:14 AM

Got this very message this morning and was gonna search for some threads on it.

About 2 minutes into my morning commute I got that message but with seemingly no herk/jerk or any signs that anything was wrong. Still freaked me out enough that I started heading directly to my dealer.

As I was coming to a stop the car did lurch pretty bad (worse than normal...sadly) and then the gauges started going crazy. Got it in the shop and waiting to hear back.

dstiefel 08-16-2012 09:27 AM

How many miles do u guys have?

BetaDnB 08-16-2012 09:42 AM

You guys kept driving? I hope you didn't do more damage that might hurt a warranty claim.

Timthom62 08-16-2012 10:07 AM

It's not news, I'm sure, but this is what the owners manual has to say about the "Transmission Malfunction Service Now" message:

"Displays when the transmission requires service due to a malfunction. Contact your authorized dealer"

The dealer should be able to recover the DTC logged for the event.

Just to clarify, there were no abnormal indications or other warning messages, like the ones for transmission temperature, prior to this event?

noahsfocus 08-16-2012 10:11 AM

Wonder if 12B37 is responsible ... I am getting the clutch slippage/shuddering in 1st gear coming from a stop with lurching into 2nd .... This started around 18000 mi after getting 12B37

kam327 08-16-2012 10:40 AM

Quote:

Originally Posted by ccelaya (Post 4308104)
Somehow I managed to brake the car and after a considerable amount of grinding noises, shuttering, and shift hiccups I was able to pull over and turn the engine off.

I turned the thing on, and after driving it for about 10 meters, it started to behave "normally".

Has anybody else experienced this?... I searched but couldn't find anything

Yeah I've seen a few other posters say that turning the car off and on again returned the tranny to normal.

ccelaya 08-16-2012 12:12 PM

Quote:

Originally Posted by dstiefel (Post 4308388)
How many miles do u guys have?

About 15,500Km / 9600 miles

Quote:

Originally Posted by Timthom62 (Post 4308433)
Just to clarify, there were no abnormal indications or other warning messages, like the ones for transmission temperature, prior to this event?

Nope, just the malfunction warning.

Quote:

Originally Posted by kam327 (Post 4308482)
Yeah I've seen a few other posters say that turning the car off and on again returned the tranny to normal.

It totally felt like something was broken, but a "restart" brought it back to normal, I'm taking it to the dealer ASAP.

ccelaya 08-16-2012 05:15 PM

Quote:

Originally Posted by RustyPonds (Post 4308372)
Got this very message this morning and was gonna search for some threads on it.

About 2 minutes into my morning commute I got that message but with seemingly no herk/jerk or any signs that anything was wrong. Still freaked me out enough that I started heading directly to my dealer.

As I was coming to a stop the car did lurch pretty bad (worse than normal...sadly) and then the gauges started going crazy. Got it in the shop and waiting to hear back.

Any news from the shop?[???:)]

Gary_C 08-17-2012 06:18 AM

Quote:

Originally Posted by BetaDnB (Post 4308402)
You guys kept driving? I hope you didn't do more damage that might hurt a warranty claim.

I wouldn't be as worried about voiding the warranty as i would be about being the cause of an accident. A warning light AFTER the bucking and shuddering,,, lucky you didn't run into someone.


All times are GMT -5. The time now is 02:26 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.